PDA

View Full Version : Win 10 - Network Adapters



UstesG
07-29-2015, 07:09 PM
Ok, so my upgrade went ok with out any hiccups. When it rebooted I noticed that I didn't have any network connections. When I goto Device manager I see a Intel Dual band wireless device, but I cannot see wifi networks or plug into to network with cat5.

Carnoustie
07-29-2015, 08:10 PM
you are missing Realtek PCIe GBE Family Controller,click properties of the Intel device and update driver,let windows pick the driver,for the REALTEK device the win 8.1 drivers are in the Lan folder,they will work.https://www.asus.com/Notebooks/ASUS_ROG_G751JT/HelpDesk_Download/

Tommy M
08-09-2015, 08:20 AM
I have problems (G771JW) with Windows 10 Realtek PCIe GBE driver. It works with an older driver ver: 9.1.401.2015 / 01/04 / 2015th, installed it with Realtek's installation software available on their website. This driver does not have the option (Allow the computer to turn off the device to save power) The driver comming with the default OEM installation of Windows 8 and now comes with Windows 10, ver: 10.1.505.2015 / 05/05/2015 has this option. The problem for me was that the network card goes up and down and you will be kicked out from the network, no matter how you set the card. Uninstall first the version that is current in the device list with Realtek 'software and then run the installation again with 9.1 drives and then it seems to work. / Tommy M

ReDXfiRe
08-09-2015, 09:53 PM
I got some good news; after running my internet just with WLAN; I seem to have a solution for those having Ethernet issues and drivers. Been running on LAN for half an hour and no issues. Hope this fix works for you (btw I have a G551 laptop). Reading this post I decided to try for those drivers posted here but couldn't find somewhere to download; taking a while I found this website which I guess is another pc manufacturer which has the drivers. There's two drivers; for Win10 and Win8; tried to install the W10 driver but for some reason instead of installing 9.1.401.2015; they installed no matter what the new driver that comes with win10. Then just because of trying I tried to install the Windows 8 Driver v8.38.115.2015/ v7.92.115.2015 ; rebooted laptop and voila; have again ethernet (I don't have dedicated IP on my settings; just automatic); no issues at all. I leave the URL of the page with the driver and direct URL for win8 driver.

http://www.ecs.com.tw/ECSWebSite/Product/Product_LIVA_DOWNLOAD.aspx?DetailID=1625&LanID=0

http://download.ecs.com.tw/dlfileecs/driver/mb/lan/lan_v1_8IA_Realtek.zip

To uninstall go Device Manager; Network Adapters; uninstall your current LAN Driver; then unzip the zip file into any folder and run setup; reboot and magic :)

Tommy M
08-10-2015, 01:15 PM
I got some good news; after running my internet just with WLAN; I seem to have a solution for those having Ethernet issues and drivers. Been running on LAN for half an hour and no issues. Hope this fix works for you (btw I have a G551 laptop). Reading this post I decided to try for those drivers posted here but couldn't find somewhere to download; taking a while I found this website which I guess is another pc manufacturer which has the drivers. There's two drivers; for Win10 and Win8; tried to install the W10 driver but for some reason instead of installing 9.1.401.2015; they installed no matter what the new driver that comes with win10. Then just because of trying I tried to install the Windows 8 Driver v8.38.115.2015/ v7.92.115.2015 ; rebooted laptop and voila; have again ethernet (I don't have dedicated IP on my settings; just automatic); no issues at all. I leave the URL of the page with the driver and direct URL for win8 driver.


http://www.ecs.com.tw/ECSWebSite/Product/Product_LIVA_DOWNLOAD.aspx?DetailID=1625&LanID=0

http://download.ecs.com.tw/dlfileecs/driver/mb/lan/lan_v1_8IA_Realtek.zip

To uninstall go Device Manager; Network Adapters; uninstall your current LAN Driver; then unzip the zip file into any folder and run setup; reboot and magic :)

I could not find the driver 9.1.401.2015 on the internet, but when I search versions nr (text inside file) in my new Laptop I found drivers under
C:\Windows\WinSxS\amd64_rt640x64.inf.............. ......... with name rt640x64.inf and rt640x64.sys
The driver who coming from Realtek 8.34.617.2014 have name rt630x64.inf and rt630x64.sys. So I change the driver in Realteks installations catalog from 630 to 640 and then install . First I remove the old driver with Realteks program.
Now it have works for me, but if you put computer in powersafe mode the card must reinstall again when you startup computer. Takes some sec , automatic.

Tommy M
08-10-2015, 02:40 PM
Now I have find the Windows 10 driver on internet. I do the same, replacing driver in (Realteks WIN8/64 catalog) and install with Realteks program.
It has works about 20 min now without problem. Here I download the driver...

http://drivers.softpedia.com/get/NETWORK-CARD/REALTEK/Realtek-PCIe-GBE-Family-Controller-LAN-Driver-1015052015-for-Windows-10.shtml

...

Tommy M
08-13-2015, 06:47 PM
I see on other forum someone have got a new realtek pcie gbe driver 10.2.703.2015 trough windows 10 update yesterday.
Should works . Anyone here who got it.

norti
08-15-2015, 08:02 AM
I got the update but still experiencing network fallouts on LAN and only reboot helps. WiFi works fine, but they need to release a proper W10 driver for Realtek GBE.

Tommy M
08-15-2015, 07:02 PM
In the Windows Update directory, you have all new drivers for Windows 10. You have to check so you take the right one. You have normally two one, 32bits=x86, and 64bits=amd64. This info you have inside *.inf file. I have update the realtek driver, intel chipset, intel wireless, intel sata and so on, and now my new G771JW works properly. Check first name on the driver with device manager and copy the driver name to clipboard, then use the name to search in win-upd-catalog. Then you download and unpack the drivers and install one for one with device manager. Use metod (You have a disk). Windows Edge not work for this, Internet Explorer 11 works good. Here the link to Realtek PCIe GBE Family driver ver: 10.2.703.2015

https://catalog.update.microsoft.com/v7/site/Search.aspx?q=Realtek%20-%20LAN%20-%20Realtek%20PCIe%20GBE%20Family%20Controller%2010 .2.703.2015

https://catalog.update.microsoft.com/v7/site/Home.aspx

***

norti
08-20-2015, 06:28 AM
Thx, this helped, now I'm back on GB ethernet on my G551 ;)

VKiritsugu
08-20-2015, 07:59 AM
I have the same problem with @norti same unit g551jw but the links that Tommy M provided doesnt work for me, I tried IE 11, I also tried ReDXfiRe suggestion but still having some Lan problems..

norti
08-20-2015, 08:11 AM
Can you download the latest driver cabs from the Update Catalog site? You need to install a plugin foir IE to enable downloads. Sort by release date and look for this version: 10.2.703.2015

There should be 2 versions on the site:

AMD64-ar_bg_zh-tw_cs_da_de_el_en_es_fi_fr_he_hu_it_ko_nl_no_pl_pt-br_ro_ru_hr_sk_sv_th_tr_sl_et_lv_lt_zh-cn_pt_zh-hk_ja-nec-20760245_53fe52051eb0da5c2e75ee943317108126e22dab. cab
301333 bytes
X86-ar_bg_zh-tw_cs_da_de_el_en_es_fi_fr_he_hu_it_ko_nl_no_pl_pt-br_ro_ru_hr_sk_sv_th_tr_sl_et_lv_lt_zh-cn_pt_zh-hk_ja-nec-20760244_0550046cb7d98fe73b5d85401f282940dffabbac. cab
269363 bytes

For Windows 10 64bit you need the one with AMD64
For Windows 10 32bit you need the one with X86

Unpack the cab files and install the driver in Device Manager MANUALLY (choose disk method), don't let W10 fool you :D
I'll try to post a detailed tutorial later this day.

VKiritsugu
08-20-2015, 10:03 AM
It seems to be working fine now, thanks for the help :)