View Full Version : G75VW Touchpad problem - Windows 10

07-30-2015, 03:13 PM
Hello i have one notebook G75VW and after upgrading to Windows 10 64-Bit touchpad stopped responding to commands of the fn + f9 and I can not disable it. The Asus Smart Gesture application crashed and I can not uninstall it and i can not install a new version of the application because it can not uninstall the old version (and what does not).I need help!

07-30-2015, 04:36 PM
Reinstall clean with an ISO. Windows will auto activate itself as long as you upgraded first (no need to enter a product key during install). I did this, and installed the Windows 8 and 8.1 drivers, and the touchpad is working flawlessly. So is everything else, with the exception of the problematic sound (no subwoofer) and some of the options in the control panel to open the smart gesture application isn't working either. Other than that, 100% perfect!

The upgrade went pretty well for me, but there were still too many driver issues for it to be worth keeping. A clean install will make everything fresh and crisp.

Edit: You can download Windows 10 here.

07-30-2015, 07:01 PM
Is there another option that does not involve the formatting? My sound is on the Sony Muteki Audio System HT-M77 using the HDMI port. I just test my audio and realized that even in setting certain options (5.1.) The subworfer does not work! I am with the sound problem too!

07-30-2015, 09:33 PM
Solved! I installed http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin8/Touchpad/Touchpad_Synaptics_Win8_32_Win8_64_Z62117.zip

07-30-2015, 09:44 PM
Is there another option that does not involve the formatting? My sound is on the Sony Muteki Audio System HT-M77 using the HDMI port. I just test my audio and realized that even in setting certain options (5.1.) The subworfer does not work! I am with the sound problem too!
I solved the sound problem. You might try to follow my instructions as well. ;) And I am glad that you solved your touchpad issue!

07-30-2015, 10:23 PM
I did a clean install of Windows 10 last night - complete repartitioning, format, and reinstall. It has been a mostly smooth experience. So far I've experienced 3 things.

Could not disable touch pad with FN+F9
Chrome was "screwed up looking"
Num Lock was off by default after rebooting

I solved the FN+F9 issue after finding this forum and reading what aarruda wrote about simply using the Windows 8 Synaptic driver. I'm not crazy about that solution as it seems insane to have to install a 146 Megabyte driver just to have a function key work properly - but whatever. I did it and it works. I also hated the fact that after rebooting, it wanted an additional set of older .NET files in addition to the driver. I hate cluttering my system with a bunch of useless, bloated junkware. I think for this system, I would prefer to just have disabled the touchpad through BIOS and called it a day.

When I first installed Chrome, the fonts were very small and the Window frame border was unusually small. I also noticed that the performance was so bad that it was unusable. However, after going to NVidia's website and installing their driver (and going in circles a bit with rebooting, reinstalling their driver), it finally worked itself out. Chrome looked normal again and the performance was usual.

With regards to Num Lock, I solved it by changing a value in a registry key.

Press Win + R and type in Regedit
Navigate to registry key HKEY_USERS\Default\Control Panel\Keyboard
Right click on the “InitialKeyboardIndicators”, select Modify and change Value data to 2147483650

The suggested value for the registry key was 2147483648 or just 2, but neither of those worked for my G75VW-AS71. I had to use 2147483650 instead. I found that information at this URL: http://www.thewindowsclub.com/numlock-startup-windows-7-8

That's everything so far. I haven't done much of anything with sound yet, so I may yet experience sound problems that other people are talking about.

07-30-2015, 10:28 PM
Strange, blixel. I downloaded all the official 8.1 and 8 drivers, and 100% of them work flawlessly, except the previously mentioned sound driver. I can even disable and enable the touchpad with no issue. All the buttons are great. :) With regards to synaptic, there is a strange issue in the task scheduler where the path to autostart synaptic is wrong. You should also check that out and add "C:" to the path to correct it.

Yeah, the package is a bit big isn't it. I think that it is nice to have the extra features of Windows 8 for the touchpad though (even though not all of them are functional in the same way since it was a Windows 8 driver, but that doesn't affect anything). Swipe from the right opens Cortana, and in a text field, swipe from the left deletes words (interesting).

Glad you solved your issues. If you ever want to solve the sound issue, if you experience it, you are welcome to use the fix I posted (it's still working wonderfully for me :) ).

07-30-2015, 11:15 PM
I believe I have managed to fix the touchpad issues on my G75VW. If yours is anything like mine, Windows 10 will soon force you back to the broken Asus drivers, similar to that broken nVidia driver recently.

I posted the guide in a separate thread:


06-26-2016, 03:51 AM
Solved! I installed http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin8/Touchpad/Touchpad_Synaptics_Win8_32_Win8_64_Z62117.zip

Thanks for the link. This worked for me!

[Note: Make sure you drill into the zip file and unzip the "zip within the zip"...that's the one you want.]