View Full Version : BIOS totally locked on G75VX

07-31-2015, 03:10 PM
Hi people,

I need your help, an advice or something what to do. My BIOS is totally locked, everything is grayed out.
I can enter, but i can not do anything.
Here are a few screens, just for your information:


I tried power button holding with no battery, unplugged --- did not helped
Reinstalled Win.8 several times ---- nothing
Flashed the bios, newer version to .206, than back to .203 - same grey options
Installed admin/user password in BIOS ---- no dice

At the moment i'm out of ideas. Don't have a clue what to do.
Seems like this happened after i installed an SSD and moved all system files there. The BIOS is locked in the last state, how it was saved.

Ohh, i remember now. I managed to enable the USB charger plus recently, for my IPAD. Hmm, could be, that locked my entire bios?

Thank you!

07-31-2015, 03:48 PM
When you access the bios how do you do it? Do you press a key upon startup?

Try this but don't disable uefi, just boot into the bios.


07-31-2015, 06:51 PM
I was doing the followings:

-at startup spamming the ESC, than selecting enter setup.
-at startup spamming the Del button
-at startup spamming the F12 key
-at startup spamming the F2 key

From Win. 8, advanced startup than enter UEFI setup.
Tried pretty much everything, the bios remained the same, no matter how i got there.

08-18-2015, 05:56 PM
Hi all,

Seems like the Administrator password was bugged, and locked everything.
The followings solved my problem:

Asus Administrator Bios Password Removal
At windows change time and date to
one listed below


Next reboot laptop and start tapping
Delete button it will bring up the password box.
When password is required, press Alt+r. The system asks you for a rescue password.
if you put in the date at windows
of 2002-01-02 you will see THAT date
in that password box type in ALAA4ABA then
hit enter,you just cleared the Administrator Bios password.

Password was indeed reseted, everything is accessible now.

08-21-2015, 03:56 AM
I am having a similar problem with my G74SX-BBK8 but the Asus Administrator bios password removal doesn't work for me. i would have to get a more current password method. My bios will only roll back as far as 2005.