View Full Version : G751JL Help ShadowPlay Button Broken

08-01-2015, 05:42 PM
Not that this is a precedent matter but I would like to have it working again none the less. I did a Hard Drive Clone which worked wonders when i first got this computer I went from the 1 tb to 480 GB SSD and everything worked perfect on the switch except for Shadowplay button. If i do the Alt Press with the shadowplay key it does record as it should the only problem is that when you press it without alt it's supposed to bring up the Shadowplay settings and it doesn't do that. I don't want to just randomly install all the drivers on the website with the potential of breaking something. Does anyone know which driver i need to get it back to working. Also i did the upgrade to Windows 10.

Edit and Add in on a side note I was also wondering if anyone can confirm that the JL is only supposed to have the Audio Wizard Setup for just Action and Soundscape modes because it doesn't have any settings for
Multimedia - http://prntscr.com/7zoj50
Battlefield - http://prntscr.com/7zojag
War Room - http://prntscr.com/7zojkp

Action - http://prntscr.com/7zojql
Soundscape - http://prntscr.com/7zojup