PDA

View Full Version : sonic master subwoofer scrambled noise and maxx audio problem!



mkr25
08-03-2015, 08:31 AM
I have G56JR. I upgraded to windows 10, then i lost my maxxaudio. Then searched in net and found that installing win 8.1 driver gets back maxxaudio. It brought back maxxaudio but cannot turn off or select the speaker modes (greyed out). My sonicmaster external subwoofer gives a scrambled noise when audio is played.

50804

HHover
08-06-2015, 08:38 PM
hi there i have G56JR too, i get it work with this drivers from windows 8.1
http://www.asus.com/ROG-Republic-Of-...Desk_Download/
From the ROG G750JH that worked on my G56JR
version :V6.0.1.7095

Got my sound back again on windows 10 im glad that have worked for me give it a try

SiTWulf
08-06-2015, 11:17 PM
WARNING!!!... using a Windows 8.1 Drivers will downgrade your audio to DirectX11... more problems...

Windows 8.1 Driver:
http://i16.photobucket.com/albums/b27/SiTWulf/Windows%2081_zpsp6ujnf97.png

Windows 10 Driver:
http://i16.photobucket.com/albums/b27/SiTWulf/Windows%2010_zps03t7xwpj.png

mkr25
08-07-2015, 05:59 AM
hi there i have G56JR too, i get it work with this drivers from windows 8.1
http://www.asus.com/ROG-Republic-Of-...Desk_Download/
From the ROG G750JH that worked on my G56JR
version :V6.0.1.7095

Got my sound back again on windows 10 im glad that have worked for me give it a try

after installing this driver i got maxxaudio like this

50905

mkr25
08-07-2015, 06:00 AM
WARNING!!!... using a Windows 8.1 Drivers will downgrade your audio to DirectX11... more problems...

Windows 8.1 Driver:
http://i16.photobucket.com/albums/b27/SiTWulf/Windows%2081_zpsp6ujnf97.png

Windows 10 Driver:
http://i16.photobucket.com/albums/b27/SiTWulf/Windows%2010_zps03t7xwpj.png



do you have any other ideas to get back maxxaudio working?

HHover
08-07-2015, 10:32 AM
Yes but I got it working in directx 11 and not on directx12. have you been in the realteck manage settings ?

SiTWulf
08-07-2015, 03:49 PM
after installing this driver i got maxxaudio like this

50905
You need to use the lastest Windows 8.1 driver, and not need to uninstall old version, only run the installation of driver V6.0.1.7469 and not need more... the installation of driver V6.0.1.7469 (This is the last version available for G750JS) first uninstall your old driver, and after a restart continue with the installation of the driver, and works.


do you have any other ideas to get back maxxaudio working?
Im talking with MaxxAudio Support (http://www.maxx.com/technologies/maxxaudio/) about this. ;)


Yes but I got it working in directx 11 and not on directx12. have you been in the realteck manage settings ?
Is true, i test it and works like a charm with the driver V6.0.1.7469 (This is the last version available for G750JS) the MaxxAudio works and audio works, but you get some "lag" in some DirectX11 games like Watch_Dogs, Assassin's Creed Unity... and similar games.

And sometimes i ear some "cranks" with music from Google Play Music, and Groove Music.

One Idea:
First download this file (200Mb): Audio_Realtek_Win81_64_VER6017469.zip (http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin8.1/Audio/Audio_Realtek_Win81_64_VER6017469.zip) (This is the last version available for G750JS)
Is a ZIP file, open it with Winrar (For example) you see a folder called Waves and inside this folder you have the two versions of the Maxx Audio. In other words, Waves MaxxAudio only need to release a new Installation files and works with the new version of the driver and DirectX12.

Im Trying to bypass the error in MSI installation file and patch the tool to detect new driver version.

Collecting data from file: Maxx Audio Installer (x64).msi
86.3% (.MSI) Microsoft Windows Installer package (662500/1/207)
8.2% (.MST) Windows SDK Setup Transform Script (63019/2/6)
4.3% (.FLO) iGrafx FlowCharter document (33500/1/5)
1.0% (.) Generic OLE2 / Multistream Compound File (8000/1)
0.0% (.LZMA) LZMA compressed file (1/1)

zpedro
11-22-2018, 07:50 PM
Is there any development on this?

I have a G56JR and just dusted off the subwoofer I haven't used in a while.

I got the same issue you got so I updated to the drivers given above, Realtek 6.0.1.7469.

The thing is I lost ROG AudioWizard all together. Can't find it anywere so I have no place to tinker with the equalizer.

Any news how to get it back?

Thanks

toronto699
11-22-2018, 08:07 PM
The Driver From My G30 Should Work For U In W10 W8.1 driver Version 6.0.1.7035 . let me know please ,
https://www.asus.com/us/supportonly/G30AB/HelpDesk_Download/

zpedro
11-22-2018, 08:16 PM
It didn't work.

Random crackling occurs in the speaker, the subwoofer isn't recognized in any way and Audio Wizard is nowhere to be found. Can't recommend it at all for anyone with G56JR.

Thanks for your input ...

MoKiChU
11-22-2018, 11:03 PM
Hi everyone,

Use the latest Realtek HD Audio Drivers HDA / FF06 (with MaxxAudio Integration) v6.0.1.8573 WHQL (for Windows 7 64 bit or Windows 10 64 bit from 1703/Creators Update/RS2/15063.x to 1809/October Update/RS5/17763.x) : https://www91.zippyshare.com/v/nsFzOCFy/file.html.

zpedro
11-23-2018, 02:04 PM
I tried contacting Asus Support and their suggestion...reverting back to Windows 8.1! Thanks Asus!

I'll try your suggestion out...do you have an official page where I can make the download though?