PDA

View Full Version : windows 10 - msconfig stuck on 'Selective Startup'



GoAsusGo!
08-05-2015, 07:14 AM
After i installed windows 10 successfully,
i noticed that now msconfig is always set to 'Selective Startup'.
i cant change it back. and all the services and all the startup items are enabled.
is having 'selective startup' always selected now the new norm?

redduc900
08-05-2015, 04:07 PM
Try changing from Selective to Normal while in Safe Mode.

GoAsusGo!
08-06-2015, 02:03 AM
yeah i read that somewhere, i tried that already, doesnt work.
i can boot into safe mode, change msconfig, but when restart,
msconfig is back to selective startup.


i uninstalled some apps that came with windows 10,
maybe thats the problem?

GoAsusGo!
09-22-2018, 03:53 AM
..three years later, countless windows updates, and it still wont go back to Normal Startup.

Gps3dx
09-22-2018, 11:08 AM
I think that the second you change any startup item to be disabled OR change powercfg config OR change any service from auto to manual/disable - "selective startup" shows up.
if everything else is working ( i.e services, startup items etc ) why do you care how fraking MS is calling the stuff ?

Although i'm a "flashholic" / "formatholic" person - I learned that sometimes if a system is stable & working without bugs - there's NO NEED TO CHANGE its settings nor to update it.

GoAsusGo!
09-22-2018, 08:23 PM
startup was set to 'normal' until i updated to windows 10 or updated windows 10 - i forget its been a long time.. but i couldnt update my rig until i disabled some services.. anyways, after the update, i have been unable to set it back to 'normal' startup though all services and all startup items are enabled... and still even now all major windows 10 updates i have to download the .iso or else update fails.

chevell65
09-22-2018, 09:55 PM
..three years later, countless windows updates, and it still wont go back to Normal Startup.

Found something that might help.
GregH

06 Sep 2015
#19

Update: Although my motherboard (ROG Maximus Hero VI) vendor site (Asus) has updated Win 10 drivers, one that they do not have listed for my Board under Win 10 is ASMedia. Under Win 7 I had installed such a driver. So I went and downloaded one from Asus for a later version of my motherboard (Hero VIII) from the Asus website. It installed fine and the Device Manager now correctly identifies the ASMedia controller, not just a generic SATA controller with a MS driver.

After this, MSCONFIG is showing NORMAL STARTUP again. I can only assume that this is not coincidence and that this driver addressed that issue. Happy camper!

Source: https://www.tenforums.com/software-apps/20085-cannot-change-msconfig-selective-normal-start-up.html

GoAsusGo!
09-23-2018, 08:17 PM
.thank you for your reply.

I do not think my laptop has anything from ASmedia. I do not know what that is, tbh.
In device manager, everything looks good. there seems to be nothing missing.