PDA

View Full Version : new laptop -ASUS ROG GL551JW-DS74 Keyboard messed up



Kevfactor
08-07-2015, 06:29 AM
I got this laptop (ASUS ROG GL551JW-DS74) about 7 weeks ago from amazon. it's 3 weeks past it's return date but to say this was a great laptop while it worked

Problem is yesterday i started having problems with the keyboard. certain keys in the middle are fine. luckily im able to type my login password just fine. However others like W will type wi or I will type wi. 2 will type 28. S for some reason types some date in. z will type z, .
I might try attaching this mechanical keyboard to it later(on my other pc btw) but really i need to be able to use that keyboard.. anyways im curious if there is anything i can try before ether claiming my warranty, or going toa pc repair shop.


so far i've checked my region settings (fine), did a windows refresh, scanned with mcafee/malwarebyes and booted in safe mode and the bios and still getting those keyboard problems. also tried a different driver and same problem.

antoine52200
08-07-2015, 07:36 AM
You should get all the drivers you need on a usb or external drive, do a clean install of your system!

Have you try windows+X

Command prompt as admin

type: sfc /scannow

run this twice.

Restart your computer

run prompt again as admin

type: dism /online /cleanup-image /restorehealth/

Let it finish and reboot your computer.

antoine52200
08-07-2015, 07:40 AM
Also in the mean time you fix this use the windows virtual keyboard, and in the same time check if this keyboard have the same issue

Kevfactor
08-08-2015, 12:44 AM
You should get all the drivers you need on a usb or external drive, do a clean install of your system!

Have you try windows+X

Command prompt as admin

type: sfc /scannow

run this twice.

Restart your computer

run prompt again as admin

type: dism /online /cleanup-image /restorehealth/

Let it finish and reboot your computer.

thanks will try some of that. a little update It seems to come and go. I think it's either when it's over heating or it happens between 1am to 11am. mid day I actually havnt had a problem with it yet lol. with the heating I left a dota stream on all day and no issue. with the time well I did some full vurs searchines with mc and malbytes and nothing. one thing I did notice last night though is I had a pair of ear buds under the pc. ear buds I think have magnetism to em so maybe that was the problem, that or was just some weird pressure on the pc


anyways going to try running games now to see if it's a heating issue and then check back at 1 am lol. I think I still will get a new clean install of windows(just did a refresh yesterday). the thing is im not sure how to do it as this pc didn't come with no cd's' or drivers past what was preloaded on the hd.