PDA

View Full Version : Factory Settings on G751J



GameFreak
08-08-2015, 10:38 PM
Hi guys,

My notebook came with Windows 8.1 preinstalled in it.
My pc just updated itself to windows 10 and I would like to restore to restore my notebook into factory settings. I tried using the F9 button to reset, but I just got Windows 10 clean setup which I didn't want to.
How do I reset the notebook to default factory state with Windows 8.1 and all of Asus programs installed in it?

Thanks!

GameFreak
08-08-2015, 11:03 PM
just wanted to add that in the Disk Management I see a 12GB Recovery Partition:

50961

but whenever I try to reset through windows 10 (like it says here: http://www.asus.com/support/faq/1013065/) I don't have the third option (Restore factory settings).
How can I make windows identify it again?

Thanks again!

GameFreak
08-08-2015, 11:16 PM
Tried installing the Backtracker app, but when I open it I get this massage:
50960

Yggdrasil_swe
08-08-2015, 11:23 PM
Hi,

Press win/start button, settings, update/recovery. There should be an option called factory reset or similar.
I just did it with mine after upgrading to WIn 10.

GameFreak
08-08-2015, 11:35 PM
Hi,

Thanks for the quick response!
Is this it?:

50962

If so, after I press the "Get started" under "Reset this PC" I only get 2 options (there are 3 in this explanation http://www.asus.com/support/faq/1013065/) and none of the are a factory restore.

Thanks again!

GameFreak
08-09-2015, 12:17 AM
Hi guys,

I got Backtracher to work by installing the Asus software and then I just used a USB to backup the factory restore image and used that to restore to WIndows 8.1, so this msg can be closed :)