PDA

View Full Version : G75VX Laptop shutting down randomly



masterchiva
08-09-2015, 10:34 PM
I recently cleaned my G75VX and at first it was running fine but after a week it started shutting down without any warning. The shutting down isnt a normal log off and shut down process, its more of a removing all power from laptop shut down. It just blacks out by itslef. It hasnt donethis to me when i have it connected to power so i might replace the battery but i want to make sure that it is the battery. What can i do or check so that im 100% sure it is the battery and not something else?

SoapTurtle
08-10-2015, 04:14 PM
Go to event viewer and check critical error. What does it say?

New York
08-10-2015, 05:42 PM
Hello My ASUS G74SX 3D -like this one: ASUS G74SX 3D Gaming Notebook (http://bigdealinc.com/2015/06/30/asus-g74sx-gaming-notebook/)
freeze while playing Call of Duty Advance warfare, once i remove power log or once i plug it to power it shot down.


It happens only while playing game, watching movies, doing something else at a same time work fine only while playing game.

It not restart on error maybe because i disable this feature (Auto restart on error) in My Computer settings but the problem it Freeze and then shut down.

After it froze nothing work, keyboard, mouse and it stay like this and as i mention shut down if i plug or unplug power adapter.


Does anybody have the solutions for this?


thank you for your help

bdawwgg
08-10-2015, 10:52 PM
Like @SoapTurtle said, check your event viewer under crtical errors it will let you know whats going on. reply with your findings and someone will be able to find some sort of solution for you

masterchiva
08-10-2015, 11:47 PM
what is "event viewer"? and what kind of error will i be looking for? How do i get to event viewer?

masterchiva
08-10-2015, 11:55 PM
So i found the error and this is what it reads for the info...

GENERAL INFO

The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

This is an "Event 41, Kernel_Power Task 63"

I read somewhere else that this has happened to them as well but its a long post. lets see what you guys can come up too. the more info the better.

bdawwgg
08-11-2015, 03:50 AM
You said you recently cleaned your laptop. what did that entail? Thats a general error a lot of people get. i believe i was getting that when i disassembled my laptop and had messed up my power power button ribbon. it would shut down on its own. Another time i had it i reinstalled my OS on top of it self that time i was due to something i had messed up in the registry. Im not a super advanced user. But most things you can solve or find info on my searching more into it. Retrace your steps on what youve done to your laptop recently including opening it up and/or installing software

masterchiva
08-11-2015, 11:35 PM
I didnt really touched anything i just removed the main two plastic covers to clean out the fans.. so maybe the canned air could ave messed something by the power button. I also got the stupid Avast Grime remover application but it sucks ad since i got it i have had problems opening som eprograms. SO it could just had been both. I did a recover on my pc today and i hope it doesnt shut down anymore. I also disabled the fast startup option under power options since i read that this is something that also messes up the power connection with the laptop. Ill post something after i go through my battery, hoping it doesnt shut off anymore.

masterchiva
08-12-2015, 01:29 AM
So it powered off again when battery got low, this time i didnt plug in any power and tried to power it on but it shut down again by itslef. so i really think the battery has given up on me. Also i dont think i mention ed that this only happens when im in battery power, not plugged in. I will go under a factory reset as well and retry this. If it is any problem with files the reset should fix this. other than that if by buying the battery the prob continues i will send it to asus.

masterchiva
08-19-2015, 12:10 AM
Hey guys im back after the Factory reset. The laptop works great again and it stopped shutting down on its own. Seems like that Avast crap does not work well. i will never use it again. Thanks for your help