PDA

View Full Version : Asus ROG G771JW FPS Jumps



edcka
08-10-2015, 10:23 AM
Hello, I've just recently bought G771JW with onboard intel and GTX 960M graphics cards. The problem is that i can't play CS:GO even on the lowest settings possible because i can still feel constant fps jumpings up and down. I think the problem is that those two cards are changing constanly who is the main one. I chose to use GTX on nvidia panel all the time, changed power plan for max power but still nothing helped. The only thing helped a little bit is that in BIOS i changed something from 64mb to 512mb so now i can play CS:GO on the lowest possible settings but still i can feel slightly the fps jumping. BTW i'm using Win10 (Win 8.1 was pre-installed). After close fps inspection it changes from 120-130 to 20-30fps every second. Am i right that those two regarding of the settings still changes every second or is GTX 960M is not capable of running on even on low? Any help would be appreciated :)

edcka
08-10-2015, 11:07 AM
For all the G771JW owners i think i found a solution. Nvidia control panel -> Manage 3D settings -> global settings(be sure to select preferred graphics to Nvidia) -> Multi-display/mixed-GPU acceleration -> Single display performance mode . For now this seems to have fixed the problem and i ran CS:GO maxed out with 120fps :)

karenjoysalvador
08-14-2015, 11:44 AM
Tried tweaking the NVIDIA 3D settings yesterday but my G771 continued to lag while playing DotA2... Today, I'm trying this... :)
I'll report back soon.

edcka
08-14-2015, 12:46 PM
That fixed just for couple of games for me :/ tried playing Farcry 4 on High settings and only the menu lagged. I think even tho the default card is set to Nvidia and on other games you can choose what card you want to use, starting csgo you can't. If someone would manage to choose that setting while starting the game i think it might fix the problem, for now on iam playing on super low settings and wrote on console fps_max 120 because going higher makes the fps drop. Please respond what you have achieved because it's is frustrating and noone seems to be interested to help us :"D

edcka
08-14-2015, 01:09 PM
By the way, League of Legends runs on highest settings without a single 60 fps drop even in teamfights...

edcka
09-11-2015, 12:01 PM
FOUND THE FIX!!! The problem is that after upgrading to win10 the win won't get some drivers. Go to asus web and download Chipset, intel collaborate processor performance control and intel management engine components drivers. After installing these the g771jw works like charm :) By the way, sorry for my words, but F*CK the ROG support, for real guys how you couldn't help earlyer with this simple

aeolisio
09-11-2015, 09:38 PM
FOUND THE FIX!!! The problem is that after upgrading to win10 the win won't get some drivers. Go to asus web and download Chipset, intel collaborate processor performance control and intel management engine components drivers. After installing these the g771jw works like charm :) By the way, sorry for my words, but F*CK the ROG support, for real guys how you couldn't help earlyer with this simple
First off this isnt support this is a forum where owners volunteer help and time for free. Secondly if you did an update and didnt install drivers thats harly anyones fault but your own. If you installed a game and didnt install the direct x and other redist software would you rant on the games forum for it not working? Think about it.

persiu20@wp.pl
09-12-2015, 09:00 AM
most of these drivers not running on my g771jw (Windows 10)

persiu20@wp.pl
09-13-2015, 09:31 AM
I Discovered that my g771jw runs better with power adapter but if i disconnect it then i have lags in my games. How to change it ? I have high performance in power options.

aeolisio
09-14-2015, 03:33 AM
I Discovered that my g771jw runs better with power adapter but if i disconnect it then i have lags in my games. How to change it ? I have high performance in power options.
More power always equals better performance. Your battery cant take the place of a outlet or it would last minutes. You cant expect the same performance plugged in as on battery unless your running some very underpowered hardware.

bruh117
09-22-2015, 05:07 AM
I just bought my g771jw 3 weeks ago. Im having the same issue. I have the pre-installed windows 8.1. Please help how to fix. I tried the above suggestions but nothing happened.

Edgars
10-30-2015, 11:49 PM
The same here, i also have g771jw updated win10 and in cs go i have fps drops, but all drivers i have been instaled, what could be the problem
PLEASE HELP ! ?? :(

rodede
11-19-2015, 06:52 AM
Same here, tried everything you posted but with no luck
It looks like i need to return it :(

Warulf
12-03-2015, 07:33 PM
same issue, it seems odd

Tzuky
12-03-2015, 10:30 PM
watch how my video card runs a test with 3dmark :

https://www.youtube.com/watch?v=iq5VrTNE5Fc

pay attention to the FPS ...does same in games.

another question.this is how my nvidia panel looks : 53941 GTX960M

and this is how look on a friend 53942 GTX970M

Why does he have more options ? Same version driver.

Waiting for help guys.Thx

Warulf
12-03-2015, 11:52 PM
i suppose you and your friend have the same model right?

Warulf
12-03-2015, 11:58 PM
watch how my video card runs a test with 3dmark :

https://www.youtube.com/watch?v=iq5VrTNE5Fc

pay attention to the FPS ...does same in games.

another question.this is how my nvidia panel looks : 53941 GTX960M

and this is how look on a friend 53942 GTX970M

Why does he have more options ? Same version driver.

Waiting for help guys.Thx

i supposed that his happens because, for the display and video settings, the pc uses the intel graphics card, and the nvidia card for games, which tends me to believe that this model, uses nvidia optimus, which may be the root cause of the problem. perhaps you friend forced the nvidia card to be the default on the bios settings. but i dont know, im not an expert on bios configurations. expecting some guru of pc specs and build for this forum to aswer me. but yes, the video shows exactly the same thing as mine. since it happens on you too, makes me think that its not related to the card but to some software of hardware configuration, but i cant be sure.

Warulf
12-04-2015, 03:43 PM
out of curiosity, whats your bios version?

Tzuky
12-05-2015, 10:28 AM
out of curiosity, whats your bios version?

206.i am afraid to update :D

Tzuky
12-05-2015, 02:34 PM
Things got better

I updated Bios from 206 to 210
And i got answer from asus support,to unninstall all my nvidia drivers,then reinstall in "specific order" drivers from asus website
Chipset,IMEI,Intel® Collaborative Processor Performance Control DriveR,ATKPackage,Intel Graphics Driver,nVidia Graphics Driver.

Now all my games runs better,fps drops very rare,in 3dmark i still can see those numbers going down,but result is much better.

I think i will format and reinstall Win 8.1,and check that.ATM i am on W10.

Warulf
12-05-2015, 07:50 PM
Things got better

I updated Bios from 206 to 210
And i got answer from asus support,to unninstall all my nvidia drivers,then reinstall in "specific order" drivers from asus website
Chipset,IMEI,Intel® Collaborative Processor Performance Control DriveR,ATKPackage,Intel Graphics Driver,nVidia Graphics Driver.

Now all my games runs better,fps drops very rare,in 3dmark i still can see those numbers going down,but result is much better.

I think i will format and reinstall Win 8.1,and check that.ATM i am on W10.

happy to hear it. when youre done, plz give us guide of all the steps you tookso that ppl with same issues can solve them. thanks

Tzuky
12-07-2015, 07:04 PM
happy to hear it. when youre done, plz give us guide of all the steps you tookso that ppl with same issues can solve them. thanks

I paid almost 1000 Euros and i so so sorry...
I wasted 1 week,after coming from work,trying to tweak this "ROG BEAST".
No 100% fix.Just little better.

The result in 3DMARK shows clear what my 3d apps use :

http://www.3dmark.com/3dm/9614442 (GTX960)

Graphic card and Second graphic card.
A friend of mine has another version of ROG and his result looks way different,ONLY 1 graphic card :

http://www.3dmark.com/3dm/9614677 (GTX970)

I must find a way to set as default or disable the Intel...

I will post here news.Or in January i send it in service

Tzuky
12-07-2015, 11:00 PM
Windows 8.1 installed Uefi Mode.
Drivers from asus support page ( including vga intel and vga nvidia) - did not updated Nvidia yet. (347.52 version )
Plugged in + Battery

Improved 3D MARK to > 11315 < http://www.3dmark.com/3dm/9630941?

cuniac
12-08-2015, 12:01 AM
I Discovered that my g771jw runs better with power adapter but if i disconnect it then i have lags in my games. How to change it ? I have high performance in power options.

This is normal and there is not really anyway to change this. This is done on purpose for a few different reasons.

1. Heat; These computers run high end GPUs and CPU's that are overclocked dynamically. If you were able to run them at full speed on battery it would generate a lot of heat. Now combine that heat with the high temperature of a quickly discharging battery and its going to be to much for it to handle.

2. Battery Health; These computers use high end GPU's and CPUs that take a lot of power to run. If they ran at full power it would cause the battery to drain to quickly than it could damage it.

3. Battery Life (Time); As noted previously these laptops use parts that take a lot of power to run. If they ran at full speed on battery, you would not get that much time. When playing a game on battery with throttled speeds, you only get about an hour for demanding titles. If they ran at full speed your talking 40min maybe.

Warulf
12-08-2015, 12:13 PM
This is normal and there is not really anyway to change this. This is done on purpose for a few different reasons.

1. Heat; These computers run high end GPUs and CPU's that are overclocked dynamically. If you were able to run them at full speed on battery it would generate a lot of heat. Now combine that heat with the high temperature of a quickly discharging battery and its going to be to much for it to handle.

2. Battery Health; These computers use high end GPU's and CPUs that take a lot of power to run. If they ran at full power it would cause the battery to drain to quickly than it could damage it.

3. Battery Life (Time); As noted previously these laptops use parts that take a lot of power to run. If they ran at full speed on battery, you would not get that much time. When playing a game on battery with throttled speeds, you only get about an hour for demanding titles. If they ran at full speed your talking 40min maybe.

the problem isnt that. the problem is the random stutters i get even with the battery plugged in. you go from 200 fps to 80 by no aparent reason on every game. btw i have an gl771jw, not an g771, but the graphics card is the same, and im not the only one with this issue.

Tzuky
12-08-2015, 04:15 PM
i can't explain how this guy had luck :
https://www.youtube.com/watch?v=ad3UjL7HgzU

cuniac
12-08-2015, 05:24 PM
the problem isnt that. the problem is the random stutters i get even with the battery plugged in. you go from 200 fps to 80 by no aparent reason on every game. btw i have an gl771jw, not an g771, but the graphics card is the same, and im not the only one with this issue.

Are you running any other apps in the back ground. I was playing RE5 with a friend last night on my g751JY and was getting jumps from 75 to 40 just for a moment then it would go right back to 75. They were powerful jumps and I could feel the jump in game, it was very jerky. I was running fraps at the time to see my FPS. When I turned it off that issue went away.

Warulf
12-08-2015, 06:04 PM
no, we arent

Tzuky
12-09-2015, 09:42 PM
i found the answer.
it's the Optimus from Nvidia.
I solved all my fps drops by going to nvidia control panel and do these :

1. Set PhysX to Nvidia GPU
2.Manage 3d settings -> Global Settings -> select high perf nvidia
3.go next to program settings,and add all your games .EXE ,and select nvidia for them.
Working 100%.It's the only way to trick the Optimus Tehnology.

Tell me if didnt worked.

Warulf
12-09-2015, 10:50 PM
i found the answer.
it's the Optimus from Nvidia.
I solved all my fps drops by going to nvidia control panel and do these :

1. Set PhysX to Nvidia GPU
2.Manage 3d settings -> Global Settings -> select high perf nvidia
3.go next to program settings,and add all your games .EXE ,and select nvidia for them.
Working 100%.It's the only way to trick the Optimus Tehnology.

Tell me if didnt worked.tryed that, doesnt work

cl-Albert
12-10-2015, 05:48 PM
fyi.
Not really sure how well this will work since haven't looked into it much myself, but wanted to pass along some ideas below that I heard about.

1. Under the NVIDIA GeForce Experience 'Games' menu click on your game if listed and click on the 'optimize' setting to see if this makes any difference.
2. Noticed the G771JW 211 bios was posted on the ASUS download site today if any brave soul would like to try it, but please be aware that things could possible get worse if something goes wrong, so try it only if you can take this risk, or wait for others to try it first and provide some feedback (sorry, I'm a worrier).

You may also want to check if your local ASUS support has more information about these items, but hope it's able to help. Thanks.

NeroRaw
12-10-2015, 11:29 PM
Got my G771JW on Monday and it is working perfectly. I have not encountered any problems so far. If your FPS is jumping you should at least make sure that you have done this:



Downloaded Nvidia drivers manually from their website
Make the Nvidia gpu the main gpu on Geforce Experience
Make sure everything is as it should be in the Nvidia controlpanel
You have updated everything Windows tells you to update


I (like every other normal person) have my batteri in the laptop and the power supply as well. I have Windows 10 too.
What kind of games are you guys having trouble with?

Tzuky
12-15-2015, 06:55 PM
From Angry user to Happy User Guide :

i had same problem,as i show in my youtube video : https://www.youtube.com/watch?v=iq5VrTNE5Fc

1.Update Bios to 210 Version
2.Remove all Nvidia Drivers programs from Add Remove Programs,and from Device manager->Displat adapters- > Unninstal Nvidia and check the box "delete driver installation files"
3.Go to System Advanced Settings (Right Click on My computer->Proprieties->Advanced System Settings ->Hardware ->Device Installation Settings->Check Never install drivers from automatic updates.
4.Reboot
5.Install these drivers with reboot after every one of them,in Exact Order.
http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin10/Chipset/Chipset_Intel_Broadwell_Win10_64_VER10117.zip

http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin10/MEI/MEI_Intel_15M_Win10_64_VER11001153.zip

http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin10/CPPC/CPPC_Intel_Win10_64_VER1001018.zip

http://dlcdnet.asus.com/pub/ASUS/nb/Apps_for_Win10/ATKPackage/ATKPackage_Win10_64_VER100039.zip

http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin10/VGA/VGA_Intel_Skylake_Win10_64_VER101815425602.zip

http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin10/VGA/VGA_nVidia_Win10_64_VER101813535402.zip

Reboot again.

6.Go to Nvidia C panel and manually add your games for using the Nvidia GPU 54093

It will work 100%

I wish i help all users of G771JW who had this problem,i am so happy now with my laptop.

ret38
12-27-2015, 10:29 PM
FOUND THE FIX!!! The problem is that after upgrading to win10 the win won't get some drivers. Go to asus web and download Chipset, intel collaborate processor performance control and intel management engine components drivers. After installing these the g771jw works like charm :) By the way, sorry for my words, but F*CK the ROG support, for real guys how you couldn't help earlyer with this simple

I definitely agree with F*KING Rog support part

NeroRaw
12-29-2015, 01:13 AM
From Angry user to Happy User Guide :

i had same problem,as i show in my youtube video : https://www.youtube.com/watch?v=iq5VrTNE5Fc

1.Update Bios to 210 Version
2.Remove all Nvidia Drivers programs from Add Remove Programs,and from Device manager->Displat adapters- > Unninstal Nvidia and check the box "delete driver installation files"
3.Go to System Advanced Settings (Right Click on My computer->Proprieties->Advanced System Settings ->Hardware ->Device Installation Settings->Check Never install drivers from automatic updates.
4.Reboot
5.Install these drivers with reboot after every one of them,in Exact Order.
http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin10/Chipset/Chipset_Intel_Broadwell_Win10_64_VER10117.zip

http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin10/MEI/MEI_Intel_15M_Win10_64_VER11001153.zip

http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin10/CPPC/CPPC_Intel_Win10_64_VER1001018.zip

http://dlcdnet.asus.com/pub/ASUS/nb/Apps_for_Win10/ATKPackage/ATKPackage_Win10_64_VER100039.zip

http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin10/VGA/VGA_Intel_Skylake_Win10_64_VER101815425602.zip

http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin10/VGA/VGA_nVidia_Win10_64_VER101813535402.zip

Reboot again.

6.Go to Nvidia C panel and manually add your games for using the Nvidia GPU 54093

It will work 100%

I wish i help all users of G771JW who had this problem,i am so happy now with my laptop.

I did everything you said, and got a higher FPS on games actually. But it still stutters when I'm playing :/

spyder918
01-03-2016, 10:40 AM
Hi Tzuky!

Did this fix that you are suggesting remove all the drops?

I used to have this same problem, but for me it was that I was using my laptop without the battery (just with AC). When I plugged battery in also the drops stopped. I've made an other thread about this.
Now I don't have that fps drop problems - at least not so bad. On that Skydiver test I had 3-4 times a fps drop at the end of the graphics test 2. Everything else was stable.

Just wondering should I still try to use your fix (hoping to get better performance / higher fps) even when I dont see these drops while gaming (BF4)..

I have G771JW with Win10 and BIOS 211.

spyder918
01-03-2016, 10:33 PM
I made some tests.

First I did these steps Tzuky suggested and it didn't change anything for me (not that I didn't have that bad problem anyway).
I made more tests and monitored some temperatures. I've noticed that all these fps drops that I got, happened when GPU temperature got to 80c-81c and when the drop happens the temparture drops to 77c.
MSI Afterburner wont show change on clockspeed or usage%. Usage is stable 97-99%.

Whats weird tho' is that 3DMark11 Skydiver 1.0 and Graphics Test 1 has no fps drops even that GPU temperature is stable 83-84c.
When got to Graphics test 2 and combined test these drops happens. I've understood Graphics Test 1 tests different capabilities than Graphics Test 2 so there must be something that the GPU cant handle on Test 2 and combined test?
Total score was 11449 (GPU 12901 /CPU 6928) so about -5% from last time (might be normal variation).

Tried to raise the heat little bit by overclocking. Average fps got higher about 10fps on every test. Still no fps drops on Test 1, but more drops on Test 2 and combined test.
Total score was 11830 (GPU 13715 /CPU 6991). Not much better than last time. Drops must affect a lot.

My conclusion is that there is something on Test 2 that comes on screen and GPU tries to boost little more to keep fps up, but then it throttles when temperature gets too high.
But thats just in my case. Like Tzuky's video shows, he had fps drops on Test 1 too.
I will make more tests if/when I get a cooling pad at some point. Now keeping normal clockspeeds because laptop is working fine and BF4 is and old game :)

Manu.rog
01-04-2016, 10:16 AM
Just disable CPU turbo boost.
You gain almost nothing from CPU turbo boost in terms of gaming performance, On the contrary it hurts it badly due to GPU throttling

lolo
04-29-2016, 10:09 AM
Hello brothers, i also have g771jw, i bought it 1 week ago.
So, i think i found how to fix this problem.
Last Saturday i bought it, when i have came home and unpack it, i start test it with games !!!
So, at the beginning it was perfect, very smooth and soft, good rate of FPS, and graphics quality.

After i did something for increase perfomance, i change power mode to maximum. And i didn`t spend enough attention on it.
Cuz, i constantly change this options on my old laptops and pc for better perfomance.

So, than i got the same trouble. I spent all week to find solution, i tried to use everything what i could find in this forum, and Nvidia Forum, and every f...ing forum in the net.
Nothing helped. It was the same symptoms FPS DROPING in any games. I just couldn`t belive that ASUS made such stupid laptop with overheating problem,
and realy GPU test showed me that GPU clock droping all time when Temp reach 74 - 75 degress. I also tried to find problem at software and etc...

One thought didn't give me to surrender, it was working cool at the beginning.
So, then i just go to power setting and change it to balanced mode. Now it again work realy PERFECT.
Settings in games i set to ULTRA, FPS DROPING JUST desapired.
Now TEMPERATURE of GPU when i am playing in games KEEPING near of 78 degress without any FPS DROPING.
__________________________________________________ ____________

So for fixing the problem, go to "control pannel" -> "power options" and select "balansed mode".

If you was changing setting there before, don`t forget to reset all power setings to default,
FOR IT click to "change plane setting" then click on "Restore default settings plan"

I hope it will help everybody who has the same trouble. my english is not perfect , sorry for it.
Pls let me know if my advice will help you to decide this problem.

FPS JUMPS, FPS DROP starts show when i select Maximum perfomance mode, and desapire when i turn it back to balance mode.
I am know why it is happinig, but my knowleges of english don`t give me explain it correctly.

sthonerhinoz
08-16-2016, 10:07 PM
Hi guys, just wondering what is the average GPU temperature are you guys getting on the G771jw? Mine constantly hitting 84c-85c and I am quite worried. Is it the same for you guys and is the temperature safe for the laptop?

Cherkes
11-01-2016, 03:56 PM
I'm having the same problem, everything is upto date, from A-Z, bios/G-card etc....
I get alot of stutters and alot of FPS drops none stop, I have nothing running in the back ground, looked up tons of guides yet still nothings changed... Any pro tips please??
Games I have alot of problems with is: Witchers 3 blood and wine and Mafia 3, cannot even play them on the lowest settings....

Cherkes
11-02-2016, 05:24 PM
I'm having the same problem, everything is upto date, from A-Z, bios/G-card etc....
I get alot of stutters and alot of FPS drops none stop, I have nothing running in the back ground, looked up tons of guides yet still nothings changed... Any pro tips please??
Games I have alot of problems with is: Witchers 3 blood and wine and Mafia 3, cannot even play them on the lowest settings....

BUMP!!
Anyone with any information, please help me!!!

WillPerish
09-25-2018, 01:58 AM
You need another vbios.

Gps3dx
09-25-2018, 08:27 AM
IMHO, your case isn't limited to your laptop's model nor to asus or your specific GPU model.
it's a win10 1709/1803 issue and happens on various manufacturers and Nvidia GPU models, and it's well documented throughout the web LIKE THIS VERY DETAILED FORUM. (https://forums.geforce.com/default/topic/1004600/geforce-drivers/all-games-stuttering-with-fps-drops-since-windows-10-creators-update/) ( that forum contains reports of FPS drops as well as stuttering ).