View Full Version : G751JT Transfer OS to Samsung EVO 850

08-19-2015, 08:19 PM
I have a new G751JT-CH71 that I am trying to upgrade with a Samsung EVO 850 SSD. I made the mistake of upgrading to Windows 10 before running the Samsung migration tool, and it evidently does not yet support that OS--other tools I have found for making drive clones either also do not support Windows 10 yet, or refuse to create the clone from a 512B sector drive to a 4KB sector drive.

Since I don't really have a guarantee that the Samsung clone would work correctly in Windows 8.1, I would rather attempt a clean Windows 10 install on the SSD (and then just transfer apps over manually) than try downgrading back to Windows 8.1 to try the clone. However, when I try to install Windows 10 on the SSD using the tutorial here (http://www.tenforums.com/tutorials/1950-windows-10-clean-install.html), after completing Step 13 (partitioning the SSD and installing it as bootable media), I am not able to boot into the drive to complete the Windows 10 installation. I receive this error:

Operating system couldn't be loaded because a required file is missing or contains errors.

Windows\System32\winload.efi is missing
(error code 0xc0000225)

Has anyone else run into this trouble, and fixed it? I would specifically like to fix this without disabling secure boot or enabling legacy boot modes, because I rather like the UEFI features.

08-19-2015, 09:17 PM

08-19-2015, 09:30 PM
Have you tried this: http://lmgtfy.com/?q=Windows%5CSystem32%5Cwinload.efi+is+missing+(er ror+code+0xc0000225)&l=1

08-19-2015, 09:32 PM
JustinThyme: I have no problems booting into UEFI mode with the installation media. I did (long ago, early in the process) accidentally create non-UEFI media at one point, and its failure mode is to prevent USB boot, not to prevent boot on the SSD.

joshindaphils: Yes, and lmgtfy is unhelpful and unnecessary, so please try not to be an *******.

08-19-2015, 09:40 PM
A more specific response to joshindaphils, I have already attempted using the recovery console to repair the situation using commands that are suggested at one of the results when searching for the UEFI boot error

CMD> bootrec /scanos
CMD> bootrec /rebuildbcd
CMD> bootrec /fixmbr
CMD> bootrec /fixboot

The scanos option doesn't show the new SSD as one of the boot options. The rest don't produce any particularly helpful output.

08-19-2015, 10:07 PM
It is just a fun way to ask if you have done any homework... Calling me names is uncalled for and arguably a call to heed your own advice.

No need to take your frustration out on others.

Were those commands ran from Win8 install media as suggested? Your description isn't 100% clear.

Try also SFC https://support.microsoft.com/en-us/kb/929833

Additionally if you take a careful look at the first link in the LMGTFY results instead of having a toxic reaction; there are many other troubleshooting items other than those commands. In particular it seems like this error often stems from partition issues as you are attempting to migrate your OS I would focus in that area.

08-19-2015, 10:49 PM
I understand that your intent is not to be a jerk. What I'm asking you to understand is that, despite your intent, when people get to the point of asking questions on a forum to solve their problems, linking to lmgtfy is seen as an attempt to disregard the actual question they are asking with a slightly dressed-up RTFM. It is flippant and disrespectful.

That said, I solved my issue. It turned out, while I was messing with the drive in the first place, I had added it to a "Storage Pool" without understanding the implications. Taking it out of the storage pool (from the "Storage Spaces" subpanel in the control panel) allowed me to continue startup as normal.

08-19-2015, 11:42 PM
We will have to agree to disagree. Many... many people post w/o a lick of effort on their part.

If you want to take it as an insult that I verify you have done basic research before I spend my time for free to help you, I cannot change that. Sorry you feel that way.

On the other hand name calling is unarguably disrespectful. I personally can't fathom how one can be so concerned about respect when giving none.

Glad you got your technical issue resolved.

08-20-2015, 01:18 AM
Well I was going to add further comments but it looks like testosterone overdrive has taken over.

FWIW and not that the advice is to solicit software purchase but I tried the same thing and got the same results with the Samsung data transfer, well not the exact same, mine said the target drive was disconnected after the clone started. I already owned acronis true image which had to be upgraded and cloned with that and not a single problem after. Entire cloning process took less than 8 minutes. Im not one to kill myself with work arounds or trying to be cheap. IMO if one can afford this kind of coin on a machine the software to support it is a no brainer.