PDA

View Full Version : G751jy OVERALL ISSUES!!!



diogogmaio
08-20-2015, 01:37 PM
5 months I have the G751JY and it is a best...no doubt about that...

But I have a few issues that bugs me out...and it is incredible that not even a small solution or correction is given by ASUS. Because of that I ask you and your expertise dear Forum friends.

ISSUES:

1 - Audio Driver - there are a lot of threads about this. I am also having the distortion when I increase the sound level and also I have to keep the sub at a value like 20 to be able to listen properly with only a small buzz sometimes. But my question is: aming all the official and not official G751jy drivers WHAT IS YOUR VERSION? THE MOST STABLE one? I want to install it.
Also...anyone can understand why the ROG WIZARD is messed up? I think 4 of the profiles are not loading properly and the equalizer bar never changes. Can someone give their configuration on AUDIO WIZARD? Finally I also have the shooting profile in realtek control panel? Is the best one? ...... OPINIONS!!

2 - Wifi / Lag spikes --- sometimes i get a few lag spikes in very good connections. I put the fix to stop searching connections when there is already a connection but from time to time I fell the spikes. Anyone has the same issue? SOLUTIONS? I unninstalled it the GAMERS FIRST stuff but it is not that program that gives priority to games considering the network connection?

3 - DISPLAY - nice IPS but sometimes it seems a bit blurry. I found that is not a real issue but the truth is that I switched to an external monitor.

4 - GSYNC - so I use lightboost in my external monitor...but i am waiting for GSYNC on my asus g751jy...there will be any driver? Anyone has a configuration to share? i would like to test it against lightboost.

5 - UBS 3.0 left side. So my second usb in my left side has the same problem everyone gets...i CAN connect a usb 2.0 device but never an USB 3.0 device...because it connects and a few moments later disconnects and cycle goes on. So anyone has some SOLUTION? Windows 10 usb 3.0 drivers didn't solve the problem so maybe it is a problem inside the notebook?

NOT AN ISSUE

OVERCLOCK - I want to test the gtx 980M but I know that for long time overclock was not available. ANYONE OVERCLOCKS? like with MSI AFTERBURNER? What are your stable, not to high clocks? Because I used some clocks that people shared on this forum but i found it to be a BSOD enabler :( so i am looking for a good, stable not high OC....also I use XTU from intel but no problem there.

Please share your opinions.
I am really looking forward this. I need to understand it to increase my satisfaction with the g751jy.;)

ciccio80
08-20-2015, 02:11 PM
About Audio:
I Use the last driver from Asus. I set it to "5.1" when using notebook speakers. This reduces sound distortion a lot. The native G751JY speakers are of low quality for sure, that is the problem, not the drivers...... When I use headphones, I set it to "stereo".

About WiFi.:
I haven't tested Win10 yet so I can't say for sure. But you should expect this kind of problem at the beginning of every new OS, and it will be resolved in the future. I will use Win 8.1 until Decembre 2015, and only then will I pass onto Win 10. By that time all the drivers should be bug-free.

Display:
I can't figure out what is so wrong with it that you must have a second external display. Most IPS display have good colors and slow reaction times (blurry).

G-Sync:
It work unofficially with gamenab's modded drivers (under win 8.1, don't know win10). Asus hasn't officially responded to our requests to have G-sync on pre-july 2015 G751JY models. (see Petition on the forum)

USB 3.0
This is a common problem and we don't know wether is a driver or HW problem. Probably cheap HW used by Asus (since other notebooks with USB 3.0 don't have this problem). Asus did make a new bios for this, so you should update to latest bios (208) if you don't have already, in case it resolves your problem

JustinThyme
08-20-2015, 02:35 PM
Im having none of these issues.
Audio driver realtek 6.0.1.7581 dated 08/11/2015 downloaded by following another users post, PawPaw
Try this link
http://forums.laptopvideo2go.com/topic/24364-latest-realtek-audio-codecs/?page=14
for a selection of drivers or this
ftp://ftp3.realtek.com.tw/Realtek/Ge..._Win7_WHQL.zip
has now been updated to v7581
username : spcust
password : hwwk758z

Intel driver 18.12.1.2 downloaded from intels website, I just posted screenies in another thread about this. Mine ROCKS!
My display works flawlessly, honestly first time Ive heard the description of "blurry" in a display.
G-Sync...well thats just the way it is for now.
My USB 3.0 works fine in all ports with no intervention at all. Stock everything. I did flash to the lastest BIOS before I did anything. Thats a given and SOP.

diogogmaio
08-20-2015, 05:13 PM
About Audio:
I Use the last driver from Asus. I set it to "5.1" when using notebook speakers. This reduces sound distortion a lot. The native G751JY speakers are of low quality for sure, that is the problem, not the drivers...... When I use headphones, I set it to "stereo".

About WiFi.:
I haven't tested Win10 yet so I can't say for sure. But you should expect this kind of problem at the beginning of every new OS, and it will be resolved in the future. I will use Win 8.1 until Decembre 2015, and only then will I pass onto Win 10. By that time all the drivers should be bug-free.

Display:
I can't figure out what is so wrong with it that you must have a second external display. Most IPS display have good colors and slow reaction times (blurry).

G-Sync:
It work unofficially with gamenab's modded drivers (under win 8.1, don't know win10). Asus hasn't officially responded to our requests to have G-sync on pre-july 2015 G751JY models. (see Petition on the forum)

USB 3.0
This is a common problem and we don't know wether is a driver or HW problem. Probably cheap HW used by Asus (since other notebooks with USB 3.0 don't have this problem). Asus did make a new bios for this, so you should update to latest bios (208) if you don't have already, in case it resolves your problem

Audio ---- that could be a good option. And in 5.1 you use "shooting" equalizer? Headphones I have a nice alterantive so no problem.
WIFI --- Nothing to do with OS...in windows 8.1 was the same. i will update to latest from intel and check it out.
DISPLAY --- there is the typical IPS blurriness - a little too much because it is a cheap panel.
G-SYNC --- Can you send me the link to gamenab? just to check it out
USB 3.0 --- I agree. And for long time I have the bios 208 and problem is not solved.

And what about overclock?? You didn't reply that

diogogmaio
08-20-2015, 05:15 PM
Im having none of these issues.
Audio driver realtek 6.0.1.7581 dated 08/11/2015 downloaded by following another users post, PawPaw
Try this link
http://forums.laptopvideo2go.com/top...odecs/?page=14
for a selection of drivers or this
ftp://ftp3.realtek.com.tw/Realtek/Ge..._Win7_WHQL.zip
has now been updated to v7581
username : spcust
password : hwwk758z

Intel driver 18.12.1.2 downloaded from intels website, I just posted screenies in another thread about this. Mine ROCKS!
My display works flawlessly, honestly first time Ive heard the description of "blurry" in a display.
G-Sync...well thats just the way it is for now.
My USB 3.0 works fine in all ports with no intervention at all. Stock everything. I did flash to the lastest BIOS before I did anything. Thats a given and SOP.

I have that Audio driver and it is not good. What are your equalizer/rog wizard setting? And levels of subwoofer? All max?
I will try that driver from intel wireless
Display is a IPS so there is the natural blurriness and i think it is a bit too much...cheap panel
G sync lets wait
usb 3.0 i have the latest BIOS

And what about overclocks???

joshindaphils
08-20-2015, 05:21 PM
On OC.

I have the following using MSI Afterburner: Core +108 Memory +285 this is with no v-bios mod and extensive testing for reliability.

I've the above setting in conjunction with a 60mv undervolt in XTU (any less is unstable with my proc) and all power and multiplier slid to max.

With these setting I will see throttling during synthetic test, but I typically don't get any with normal usage, I did get a little CPU throttling when I tested w/o AC playing DA:0..

Mostly though please take this away regarding overclocking your system. You cannot take someone else's values and drop them into your system and expect reliable results. The only way to know that your system can accomplish is by testing your specific system, each system has unique properties. This is best done starting with small values and working you way up. This of course can be a bit boring, but the results tend to be more worth while in the long run.

I like to use synthetics to get a stable baseline, then move to high load scenarios get a baseline, then use a value in between. I like the additional performance, but stability is valued highly for me.

Sanctrum
08-20-2015, 05:37 PM
Im having none of these issues.
Audio driver realtek 6.0.1.7581 dated 08/11/2015 downloaded by following another users post, PawPaw
Try this link
http://forums.laptopvideo2go.com/top...odecs/?page=14
for a selection of drivers or this
ftp://ftp3.realtek.com.tw/Realtek/Ge..._Win7_WHQL.zip
has now been updated to v7581
username : spcust
password : hwwk758z

Intel driver 18.12.1.2 downloaded from intels website, I just posted screenies in another thread about this. Mine ROCKS!
My display works flawlessly, honestly first time Ive heard the description of "blurry" in a display.
G-Sync...well thats just the way it is for now.
My USB 3.0 works fine in all ports with no intervention at all. Stock everything. I did flash to the lastest BIOS before I did anything. Thats a given and SOP.

Please fix the links you have provided.

ciccio80
08-20-2015, 06:07 PM
I stand correted. I find the "quadraphonic" option better than "stereo" or "5.1" for speaker use.
The sound comes clear and strong from both frontal speakers AND the speaker underneath the notebook. Tried wit both movies and music with the latest Realtek Drivers (v7582 x64) LINK (http://forums.laptopvideo2go.com/topic/24364-latest-realtek-audio-codecs/?page=14)

JustinThyme
08-21-2015, 01:10 AM
Please fix the links you have provided.

One works, dont know what happened with the other but its working now

http://forums.laptopvideo2go.com/topic/24364-latest-realtek-audio-codecs/?page=14

JustinThyme
08-21-2015, 01:28 AM
I have that Audio driver and it is not good. What are your equalizer/rog wizard setting? And levels of subwoofer? All max?
I will try that driver from intel wireless
Display is a IPS so there is the natural blurriness and i think it is a bit too much...cheap panel
G sync lets wait
usb 3.0 i have the latest BIOS

And what about overclocks???

My setting are as follows....in the speaker properties the levels are 99% in stereo mode. The quadrophonic is louder but I dont like the loss of seperation of channels. That puts most of it coming out of the sub. After I updated the driver and set it up as shown its plenty loud enough, louder than any other laptop Ive ever owned. I get no snap, no crackle, no pop.

My display is not blurry in the least. Not as nice as the $1200 LED I have connected to my desktop rig but decent all the same.

Ive had no luck with over clocking just yet, the EVGA doesnt work with windows 10 for me. Havent tried anything else just yet, Im only a week in with it.



51270

diogogmaio
08-21-2015, 12:08 PM
My setting are as follows....in the speaker properties the levels are 99% in stereo mode. The quadrophonic is louder but I dont like the loss of seperation of channels. That puts most of it coming out of the sub. After I updated the driver and set it up as shown its plenty loud enough, louder than any other laptop Ive ever owned. I get no snap, no crackle, no pop.

My display is not blurry in the least. Not as nice as the $1200 LED I have connected to my desktop rig but decent all the same.

Ive had no luck with over clocking just yet, the EVGA doesnt work with windows 10 for me. Havent tried anything else just yet, Im only a week in with it.



51240

Invalid attachment give me link to image please

JustinThyme
08-22-2015, 02:23 PM
It was there after I posted it yesterday, I know Im not crazy. I was looking at it and made sure it would open and expand. I just deleted and reupped.

diogogmaio
08-22-2015, 04:11 PM
It was there after I posted it yesterday, I know Im not crazy. I was looking at it and made sure it would open and expand. I just deleted and reupped.

i cant open. can u send me a PM with the link to the image outside forum??? PLEASE