PDA

View Full Version : G771JM headphone jack just quit



Blindlookout
08-21-2015, 04:01 AM
I was using it earlier but then my game crashed (Skyrim crashing, go figure), and soon I discovered I couldn't get audio out of the headphone jack.

When I unplug my external speakers or headphones sound comes out of the internal speakers alright but I can't get sound to come out of the audio jack. Have tried:

1. Downloading new audio drivers, uninstalling / reinstalling, letting it reboot the 2 times it needed
2. Made sure it wasn't muted
3. The pop-up DOES come up when I plug in speakers or headphones and I AM selecting the right option, as well as double-checking the volume

Any advice here?

oHOWEo
08-21-2015, 04:37 AM
I had this after updating the drivers, I fixed it by random!
Went into device manager/sound and it popped up saying change in hardware detected a restart is needed, after a re-boot it was working again.

Blindlookout
08-21-2015, 12:05 PM
I gave up and shut the computer down completely for the night. In the morning, sound was back. Bizarre.

Well I'm glad it's working.

joshindaphils
08-21-2015, 12:40 PM
I gave up and shut the computer down completely for the night. In the morning, sound was back. Bizarre.

Well I'm glad it's working.

First step if attempting to resolve a computer issue: reboot.

Blindlookout
08-21-2015, 04:39 PM
First step if attempting to resolve a computer issue: reboot.

Well I'd already rebooted twice, that was the weird thing. Anyway...

Blindlookout
09-10-2015, 03:52 AM
Update - this happened again, this time not related to gaming. This has happened a few times.

Rebooting has no effect, nor does reinstalling the drivers, but a full SHUT DOWN and reboot seems to bring everything back up.

Weird glitch. The only thing I've noticed is that both times recently that it happened I was switching between audio programs and web browser windows playing audio... not sure if audio from multiple sources confuses the driver or something?

aeolisio
09-10-2015, 08:31 AM
I had that problem years ago with a g71. It ended up being the jack shorting out. The tiny amount of voltage running through it when it switched sound sources eventually caused a hardware failure. I ended up using a usb sound card for like 5 bucks and it sounded better anyways. Maybe consider one or a usb headset. before yours goes aswell assuming its something like the same issue.

KrisVr
09-10-2015, 10:11 AM
You know what's weird. I had same thing with my G751 yesterday. Well there was no game crash or anything I just plugged in headset to listen music....nothing. Quickly tried headset with other PC and it was fine. I tried everything from drivers and messing with settings but had no luck what so ever, it just didn't work. Was kinda pissed, went to sleep, woke up in the morning and it works again. WTF?

oHOWEo
09-10-2015, 02:04 PM
I justed picked up a Geek Out 1000 for 119 due to a new version, my headphone jack can now take a running jump