PDA

View Full Version : G751JY + Intel AC 7260 Issues + Replacement Card?



Keezie
08-21-2015, 10:22 PM
Hello there! First and foremost thanks for taking the time to read this - this will be a help request.

I've spent the past two months dealing with the poor performance from the Intel Dual Band AC 7260 that came with my G761JY-DB72.

Background: At first, things seemed okay and I thought I could tolerate the slowness of the card as I wasn't gaming much and wasn't downloading much either. However, lately I've wanted to game and download some new games, but I'm getting only 500-750Kb/s download rates through steam and 500Kb - 3Mb fluctuated download speeds through firefox. I simply can't take this anymore.

I've read the forums searching on here for the past few days before posting and I've tried the following to fix the AC 7260's speed issues and general issues with the G751JY:

1. Turned on the laptop and noticed the awful warming of the display... wonderful.
2. Windows 10 update from 8.1 failed, had to do a fresh install... yay!
3. Finally got Windows 10 installed on the G751JY and noticed the slow download speeds. Calibrated my display and removed splendid to fix the warming issues.
4. Compared my G75VW's speeds to the G751JY to ensure it's not my router. The G75VW gets a steady 5-7MB DL rate on steam, G751JY gets a full 500-750KB.
5. Tried to update the AC 7260's drivers from Intel, had to system restore as the application would not run on my system. The driver would be uninstalled and Win10 would be left without a wireless network driver. Wunderbar, just wunderbar.
6. Completely wiped Windows 10 (again) yesterday after searching these forums and noticed the guide with the proper installation order for the drivers and programs. Things seemed to be okay at about 1AM downloading some files with a 5-7MB/s speed.
7. I noticed this afternoon to evening the slow 500-750KB/s speeds are back and nothing is fixing this.
8. Ran ping tests on google to ensure I'm not crazy and am experiencing fluctuations in ping as well as download speeds... Google's ping test confirmed it. Every 5 pings I get a good 200-300ms series of pings.
9. Searched forums some more, noticed a thread saying to try a regedit: add ScanWhenAssociated to HKLM/System/... It didn't work, still getting fluctuations in download speed sometimes now up to 3MB then back down to 500KB. Google ping tests show high spikes still... groups of 200-300.
10. Searched google for AC 7260 replacement cards, can't find anything pertaining to the G751JY.
11. Searched google for AC 7260 / DIR-645 connection issues, couldn't find anything...

So, here I am. I'm trying, but I'm losing it. Does anyone know of a replacement card for the G751JY to get rid of this god forsaken slow connection? Or even better, has anyone found a fix for this?

And here it is again, my system info:
G751JY-DB72
Windows 10 Home
Intel Dual Band AC 7260 Wireless Card (18.12.1 Driver Install from 8/17/2015)

aeolisio
08-22-2015, 02:10 AM
I highly doubt its your card but we did swap a g751 card for the killer card out of a gt72 out of a users request who then admitted the intel card was better and asked us to swap it back but if you absolutely must
http://www.amazon.com/Doubleshot-Wireless-AC-Bluetooth-Wireless-Network/dp/B00VQF1IHW/ref=pd_sim_147_5?ie=UTF8&refRID=018DVM1B99R3HC2N7HRA
51260

Keezie
08-22-2015, 02:34 AM
@aeolisio, thanks for the link and the reply! I reformatted (yet again, 3rd time now) and I'm running steam downloading the witcher 3 at 5.2-6.4MB/s so it can't be the card. It has to be something I'm installing that's killing the internet.

aeolisio
08-22-2015, 02:43 AM
You know windows 10 downloads updates in the background right? Theres some tools to disable updates you might want to try to see if thats your problem.

Keezie
08-22-2015, 02:46 AM
You know windows 10 downloads updates in the background right? Theres some tools to disable updates you might want to try to see if thats your problem.

Yes, I am aware. I set my Win10 to a metered connection so it'll stop. I'm thinking it's either Kaspersky, Networx, or VMWare that's causing the issue! Or one of the Win10 updates themself.

Ezplayer
08-22-2015, 04:51 PM
I'm surprised that I have (almost) the same problem as yours and about to create a thread. Despite all the solutions I tried to find, I still can't figure out why. So would also like to request for help, if anyone can figure this out.

Here's my issue:
1. The wifi on my ROG G751JT (with G-sync) was running half of the speed (20-25MB according to speedtest.net) while my 2008 MacBook runs at 50-55MB full speed.
- I've tried to connect my ROG through ETHERNET which runs solidly at 50-55 MB. So there must be something wrong with my ROG's wifi.
- I've tried the regedit thingy [#9] which helps with my ping rate to become lower, but the wifi speed is still the same.
- Removed GamingFirst III and McAfee and still no luck.
- I've updated the intel wifi driver, yet the speed is still the same.
- Searched google but no results.

Even 20-25 MB is a fast connection, but when you are used to 50MB it feels a lot slower when downloading stuff. Would thank anyone who can solve this.

Note:
- I've upgraded from windows 8.1 to 10 without issues.
- I was at another location when I got my ROG (windows 8.1) and haven't compare wifi test with my MacBook for some odd reason.
- I've thought about doing a clean install but I guess I'll wait.

Here's my system info:
G751JT-T7242H
Windows 10 Home
Intel Dual Band AC 7260 Wireless Card (18.12.1 Driver Install from 8/17/2015)

CoolMan
12-29-2015, 01:07 AM
there is god many how post about thie 7260 card been completly useless, intel blams asus, asus blames intel. so are either of you going to bother fixing the issue or just ignoring us till we go away? mostly intel, but you used their card so dont pass the buck. ten year old wireless cards are far better.
THE NAME 7260 is now considered the worst of the worst, have you any intention of even trying to fix it or do you erealise that it simply does not work?

ten year old cards work far better, so stop ignoring the isssues.
https://communities.intel.com/message/362536#362536

pka4916
09-10-2016, 05:52 PM
Did you ever got this resolved?

If so... how?

warryabel
09-10-2016, 08:09 PM
59364
show this windows pls

JustinThyme
09-10-2016, 11:50 PM
This isnt the card. I have the AC 7260 or 7265 in 4 machines and it works flawlessly. Could possibly be a single card but not likely. They generally work or the dont. ASUS AC5300 router is downstairs and at the other end of the house so through floor/ceiling and 5 walls.


59366





http://www.speedtest.net/result/5621599284.png (http://www.speedtest.net/my-result/5621599284)

pka4916
09-11-2016, 03:01 AM
WOW.. nice speed.
that's what mine used to be.
mine doesn't get higher than 71 Mbps
Download = 35-45 Mb/s Upload = 3 - 4 Mb

Upload seems to be fine, then download is only Half.
I noticed that this card only has B/G Missing the N one.. for the high speed... guess that's what my problem is.
and then the randomly disconnects.... getting tired of it.

warryabel
09-11-2016, 07:24 AM
u can get n when router is set to n...set to n only or a/n or b/g/n

pka4916
09-11-2016, 02:19 PM
My router is N.. my old G75VW goes 3 x faster than this one.

warryabel
09-11-2016, 03:17 PM
My router is N.. my old G75VW goes 3 x faster than this one.
show this window pls 59380

pka4916
09-12-2016, 01:20 AM
it's the same as yours.. I see the N on the top there.
then Idk what's going on.. it's not getting higher than what I mentioned..
Going to return it anyways. have my eye on the G752VS but wanna know more before i jump again... it's a $1000 more

warryabel
09-12-2016, 06:23 AM
mostly the failure is in layer-8 would we say :-)

pka4916
09-12-2016, 12:35 PM
LOL.. no clue what you meant by that...

JustinThyme
09-14-2016, 06:33 AM
Try another location if you can. Could be your router. Dont know which one you are using. N is old technology, even a cheap AC router will blow any N out of the water.

pka4916
09-22-2016, 04:11 PM
see this thread: https://rog.asus.com/forum/showthread.php?87597-slow-wireless-with-ROG-G751JY

Asus Router RT-AC68U.

Ultra-fast 802.11ac dual-band Wi-Fi router boosts speeds up to 1900Mbps, 3X faster than 802.11n routers.


not getting higher then 144.4 and 20-30 Mb speed... even with an upgraded intel card and new laptop.
looking at the other thread, it's in intel problem.

warryabel
09-22-2016, 04:31 PM
take a look on this post:I have been using the RTAC-68U for several months now (upgraded from 66U). This router has been a nightmare. The biggest issue I have is constantly dropping ALL connections (2.4, 5 GHz wireless, as well as ethernet/hardwired). I have Macs, Win 7 & 8, NAS links, video surveillance, etc. Basically, I throw the kitchen sink at this router. It is almost useless! I can be in the middle of transferring files from a local drive to a networked drive and the process halts when network drops out. Nothing has changed in my network since I was using the 66U and it worked awesomely!! There is definitely an issue with the 68U. Lastly, I have the latest firmware that is available (ver. : 3.0.0.4.374_4561). Sent several messages to Asus but no response as of yet.
http://www.tomshardware.co.uk/answers/id-1849254/asus-68u-connection-speed-issues.html
i think its layer 8 problem...
in german we call it "mal über den tellerrand gucken"

pka4916
09-22-2016, 05:36 PM
Well in 1 year I never had a problem. Everything is running fast, whatever is connected to it. Except for this intel wireless card. so I'm pretty sure it's not the router.
All I use it for is for normal internet use, nothing special.