PDA

View Full Version : G75VW - Audio in Win 10 Fixed!!! Thanks VIA



X_Splinter
08-22-2015, 05:26 PM
Well unlike Asus that basically told the costumers they should downgrade their G75VW (mine still in warranty) VIA released Audio drivers for WIndows 10

http://download.viatech.com/en/support/driversSelect.jsp

They fix everything, subwoofer working, headphones working and must important VDeck working again.

I guess now I can enjoy my G75 again

Clintlgm
08-23-2015, 03:20 AM
Thanks great find

john7103
08-23-2015, 07:40 PM
Well unlike Asus that basically told the costumers they should downgrade their G75VW (mine still in warranty) VIA released Audio drivers for WIndows 10

http://download.viatech.com/en/support/driversSelect.jsp

They fix everything, subwoofer working, headphones working and must important VDeck working again.

I guess now I can enjoy my G75 again
@#@#@

pka4916
08-24-2015, 10:33 PM
Hmm, don't see a difference..
Had a clean install of Windows 10, and the drivers didn't update anything

Pandur
08-26-2015, 09:11 AM
I'm using this driver as well and it's working perfectly on my G55VW.

Clintlgm
08-26-2015, 06:39 PM
Try uninstalling the old drivers then install the new ones? It should be the VIA Deck in Programs and Features you can uninstall from there.

Corbe
08-30-2015, 11:19 PM
Try uninstalling the old drivers then install the new ones? It should be the VIA Deck in Programs and Features you can uninstall from there.

yes dude windows 10 audio driver is out but still i have problem. When i put headphones still sound is from laptop speakers not from headphones!!!

Pandur
08-31-2015, 08:51 AM
yes dude windows 10 audio driver is out but still i have problem. When i put headphones still sound is from laptop speakers not from headphones!!!
Open the VIA HD Audio Deck window, should be in your system tray. Click the wrench/screwdriver symbol in the bottom right corner. Change headphones from independent to redirected.

Sebas007
09-20-2015, 03:21 PM
ok i have a Asus G75VW and i had issue with my 2.1 speakers. it was a JOKE. i could't figure why it was working super well with window 8.1 and on window 10. the update that they provide didn't do **** and made it WORST.
i looked at some forums and it didnt solve my issue.

IF YOU HAVE THE SAME PROBLEM HAS ME FOLLOW THIS LINK
http://download.viatech.com/en/suppo...versSelect.jsp


VIA Vinyl HD Audio Driver Dated: 19-Aug-2015
Download version V11.10b
OS supported Windows 10 32-bit / 64-bit
Chips supported VIA Vinyl VT1705, VT1708S, VT1802P, VT1802S, VT1828S, and VT2021 HD Audio codecs.
Notes This is a LOGO driver.
This download provides a general sound effects driver with common functions. System manufacturers and motherboard vendors customize audio hardware and software, so to ensure optimal sound quality and compatibility, we strongly recommend you obtain the system-validated and certified audio drivers directly from your system manufacturer or motherboard manufacturer, not from VIA.


don't bother about the chips supported just DOWNLOAD
IT WORK FOR ME NOW!!


Sincerely:

Sébastien