PDA

View Full Version : Mouse lagg when running stress test



Edward05
08-23-2015, 08:50 AM
so i have the asus rog g750js laptop i can run the stresstest fine no mouse lagg,

On my new system with 6600k the mouse is very very laggy can hardly move it even at stock settings

OS on laptop is W8 Desktop W7

Should the mouse movement be laggy?

ShellySparrow
08-24-2015, 08:33 PM
Hi
I have exactly the same. But I wouldn't call it an issue or anything to worry about. Real Bench is a stress test . Depending on what system you have and what settings your stress test is running at, I guess, would affect the amount of mouse lag. And as to it being different on different systems, would most likely be because of different specs and processor speed/ability. For example a higher performing i7 running at a higher clock may have less or no mouse lag compared to lower clocked i7 or a lesser performing system.

Piers
12-28-2015, 02:08 AM
I know this is a few months old, but I also experience this. Hardware in signature.

I also get this when using LinX. So, from what I understand, a 'proper' stresstest will consume 100% of the CPU, meaning some lag is normal.

I also experience this in:
- IntelBurnTest (very minor and hardly noticeable)
- x264 FHD Benchmark
- LinX

x264 FHD Benchmark and LinX have similar threads with different hardware - the general consensus is that it's down to the way the software stresses the CPU - it's supposedly a good sign that the maximum amount of usage is being utilized.

I don't get this when using:
- Cinebench
- AIDA64 Stresstest

Piers
12-28-2015, 02:12 AM
Hold up: Closing the Sonic Suite entirely removed this lag from RealBench....