PDA

View Full Version : G73SW Shutdowns



GarrettTheCourageous
12-18-2011, 03:17 AM
I bought my G73SW-A1 back in march, and everything has been amazing up until several days ago. For some reason, the system would randomly shutoff when I would play games (or leave it on for extended periods). There had been no change in software or hardware. I ran a temperature monitoring program and loaded up minecraft.

My graphics card (NVIDIA GTX 460m) goes from room temperature to 100 C in just a few minutes, and it happens with every game/graphics intensive program I have. And once it hits 100, the system shuts down. Everytime. I am completely up to date in all my drivers and softwares, my PC is virus free. There has been no damage to the system, and it started occuring out of the blue. Anyone have any idea whats going on and what I can try? Thanks in advance!

fuzon1337
12-18-2011, 12:40 PM
Hi

Have you tried to blow some compressed air into the exhaust, to see if a lot of dust is coming out?
If a lot dust have gathered in the fans, it will run hot and then turn of for safty reasons.

GarrettTheCourageous
12-20-2011, 01:57 AM
I tried that, and while some dust blew out, it did not solve the issue.

ColonelS
12-20-2011, 02:57 AM
Hi Garrett,

any error messages? or it just shuts down completely?

GarrettTheCourageous
12-20-2011, 03:13 AM
No error messages. As the temps reach 100, games and applications lag, and the system simply shuts down a few moments after reaching 100C. No error messages.

GarrettTheCourageous
12-20-2011, 03:26 AM
Is there a way to check fan speed? I only hear the CPU fan and I'm not sure if the GPU fan is even working. This happened very suddenly, so I think perhaps the fan simply died?

ColonelS
12-20-2011, 05:55 AM
Garrett try using GPUZ, it can detect the speed of your fan.

GarrettTheCourageous
12-20-2011, 06:40 AM
For whatever reason, fan speed does not show up on the program.