PDA

View Full Version : G750 JX Windows 10 Sound Problems



Sintaen
08-26-2015, 01:52 AM
Hello!

Two weeks ago when I downloaded and updated to windows 10 I've been having some problems, mainly with sound. For example, in chrome if im watching a video and then pause it and then come back after a while, the volume is extremely high and the moment I decrease/increase it it goes back to the original volume level. I'm using the Realtek High Definition Speakers through my playback device and I've tried reinstalling/uninstalling audio drivers, tweaking playback device setting properties, etc. but none of them seem to work for me and the problem still persists. Not only that but the audio seems to sound really weird compared to when I had windows 8 when its on speakers and not on headsets/headphones.

I even asked my friend who had the same computer (Asus ROG G750 JX) and he said he had the EXACT same problem after upgrading to windows 10, so i'd like to know if this is a JX thing or if anyone else is having this problem and how to solve it.

Thanks!

Sintaen
08-27-2015, 03:14 AM
Does anyone have any lead/fix to this problem? :( I've found various threads of people having the same problem with JW models too but no fix so far as i can tell.

I have even downloaded the new audio drivers from http://support.asus.com/Download.aspx?SLanguage=en&m=Audio&os=30 that was on 8/25 and the volume still fluctuates every time i pause a youtube vid.

Darkformer
08-28-2015, 11:48 PM
Same problem for G750 JH
It's not limited to youtube - games, music, etc. basically, any software that plays sounds.

bushido_ryoken
02-12-2016, 02:03 AM
Same problem for G750 JH
It's not limited to youtube - games, music, etc. basically, any software that plays sounds.

I've solved this problem by download and install asus g752 sound drivers for windows 10 now the speakers sounds is not broken anymore and ROG audio wizard is now working