PDA

View Full Version : G750JM Auto restart when wake up from sleep mode



Sonkem
08-27-2015, 09:15 AM
I just downloaded the free Windows 10 upgrade yesterday and discovered mine lap auto restart when wake up from sleep mode. I could not fix it with Asus support.
Help me, plz!
:(

Geoglobo
11-26-2015, 11:27 AM
I just downloaded the free Windows 10 upgrade yesterday and discovered mine lap auto restart when wake up from sleep mode. I could not fix it with Asus support.
Help me, plz!
:(

Did the problem get solved? I'm living with the same problem on an Asus since the Windows 10 upgrade, and haven't yet found any solution. Thanks!

Irrition
11-30-2015, 02:43 AM
also have this problem on my G56JR. Calling the service support in my country resulted in them telling me it is customer-induced damage possibly cause i installed Windows 10 on my ASUS g56jr when it prompted me to. I am quite appalled by ASUS policy. Anyone got a fix for this?

mbawkher
12-10-2015, 04:52 AM
I just downloaded the free Windows 10 upgrade yesterday and discovered mine lap auto restart when wake up from sleep mode. I could not fix it with Asus support.
Help me, plz!
:(

BUMP!

Incredible I'm having the same problem on my FX550J laptop. This started happening to me 3 days ago for no apparent reason. Please Asus help us out here!

Petr.st
12-29-2015, 05:26 PM
I just downloaded the free Windows 10 upgrade yesterday and discovered mine lap auto restart when wake up from sleep mode. I could not fix it with Asus support.
Help me, plz!
:(

Hi All,

I have the same issue. I have updated to Win10 from 8.1 and all was working fine for about 6 weeks. After that my system start restarting everytime it went to sleep.
I had a windows backup that I did after move to win 10 so i restored my PC. It worked for another 2 days and issue came back.
After that I tried to go back to win 8.1 but somehow my restore partition get corrupted. Restore again Win 10 but have the same issue when i start the PC. Never had this issue on win 8 or 8.1. It looks like it started after some update and when I restore windows its automatically updated.
I had a look in event log and only getting error messages that windows didn't start correctly:

"The previous system shutdown at 09:06:57 on ‎29/‎12/‎2015 was unexpected."

"The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."

Anyone have some idea what is causing this issue or is there another forum that can help?

The PC just go normally to sleep without any issue, but when you open the screen or move mouse it goes straight to restart.
(all drivers have the latest updates)
My PC is ASUS G750JH

Irrition
01-01-2016, 05:27 AM
This problem has remained unsolved for ages. Any support anyone? Still having this problem on my G56JR, and the best part is that ASUS service support claims that it is a user-induced fault because we updated to Windows 10. What bull crap is that?

Tulga M
01-18-2016, 04:20 AM
Dear G750 users , this issue persists like forever and it is not going to be fixed anytime soon. I reached out to the asus support team, they don't know sh*t about it. This issue came around the time I upgraded to Win10. It was just fine with 8.1. Interesting thing, though, is that it is not even working with 8.1 anymore after reverting back to 8.1. I DID even clean install with 8.1, it still crashes when waking up from sleep mode.
So confused at this point thinking about selling this sh*t.

angel_salam
01-19-2016, 01:15 PM
hi everyone, i encountered the same issue as you a few days ago, and i managed to fix it
all you need is update your bios to the latest version.
go to the support page of your laptop ( mine is asus g750jm), download the latest bios version, unzip/unrar it, and update it using the WinFlash software (who is preloaded in the laptop).
and VOILA you can use your sleep fonctionality again :)
For those who can't upadte because WinFlash says you have already the latest bios version; open your file manager and go to
C:\Program Files (x86)\ASUS\WinFlash
Once in the folder of Winflash press "Alt" key and right click (somewhere blank on the folder), once the menu shows up choose "open command here" ( or something similar , because my laptop is in french)
then a black command window should show up; type in that black window type "WinFlash /nodate" and press Enter. Then update your bios
this should bypass WinFlash and force the update even if you have already the latest bios.
As a reminder, don't forget to have your battery fully charged and plug your laptop to the charger when you do a BIOS update, and don't forget that if a BIOS flash goes wrong you'll brick your dear laptop.

I apologize for my bad english and i hope that this will help you as it helped me.
chears!

Petr.st
02-14-2016, 01:33 PM
hi everyone, i encountered the same issue as you a few days ago, and i managed to fix it
all you need is update your bios to the latest version.
go to the support page of your laptop ( mine is asus g750jm), download the latest bios version, unzip/unrar it, and update it using the WinFlash software (who is preloaded in the laptop).
and VOILA you can use your sleep fonctionality again :)
For those who can't upadte because WinFlash says you have already the latest bios version; open your file manager and go to
C:\Program Files (x86)\ASUS\WinFlash
Once in the folder of Winflash press "Alt" key and right click (somewhere blank on the folder), once the menu shows up choose "open command here" ( or something similar , because my laptop is in french)
then a black command window should show up; type in that black window type "WinFlash /nodate" and press Enter. Then update your bios
this should bypass WinFlash and force the update even if you have already the latest bios.
As a reminder, don't forget to have your battery fully charged and plug your laptop to the charger when you do a BIOS update, and don't forget that if a BIOS flash goes wrong you'll brick your dear laptop.

I apologize for my bad english and i hope that this will help you as it helped me.
chears!

Cheers m8 :D I had already the latest bios but re-flashing latest version worked. My PC can finally go back to sleep :D...
If you don't have winflash on your PC change your OS on the support page to win7/8 and download winflash...

Thanks again!!

Tulga M
02-16-2016, 07:02 PM
hi everyone, i encountered the same issue as you a few days ago, and i managed to fix it
all you need is update your bios to the latest version.
go to the support page of your laptop ( mine is asus g750jm), download the latest bios version, unzip/unrar it, and update it using the WinFlash software (who is preloaded in the laptop).
and VOILA you can use your sleep fonctionality again :)
For those who can't upadte because WinFlash says you have already the latest bios version; open your file manager and go to
C:\Program Files (x86)\ASUS\WinFlash
Once in the folder of Winflash press "Alt" key and right click (somewhere blank on the folder), once the menu shows up choose "open command here" ( or something similar , because my laptop is in french)
then a black command window should show up; type in that black window type "WinFlash /nodate" and press Enter. Then update your bios
this should bypass WinFlash and force the update even if you have already the latest bios.
As a reminder, don't forget to have your battery fully charged and plug your laptop to the charger when you do a BIOS update, and don't forget that if a BIOS flash goes wrong you'll brick your dear laptop.

I apologize for my bad english and i hope that this will help you as it helped me.
chears!


Hey man I can't thank you enough it works like a charm. I just didn't know how to force install the latest BIOS.

angel_salam
02-17-2016, 01:38 AM
your welcome ;)
it was a really annoying issue, and i tried pretty much everything (beside clean install) before i figured out the fix.
I hope more people with this issue will fix theire notebook

TheUglyDuckling
02-17-2016, 06:31 PM
hi everyone, i encountered the same issue as you a few days ago, and i managed to fix it
all you need is update your bios to the latest version.
go to the support page of your laptop ( mine is asus g750jm), download the latest bios version, unzip/unrar it, and update it using the WinFlash software (who is preloaded in the laptop).
and VOILA you can use your sleep fonctionality again :)
For those who can't upadte because WinFlash says you have already the latest bios version; open your file manager and go to
C:\Program Files (x86)\ASUS\WinFlash
Once in the folder of Winflash press "Alt" key and right click (somewhere blank on the folder), once the menu shows up choose "open command here" ( or something similar , because my laptop is in french)
then a black command window should show up; type in that black window type "WinFlash /nodate" and press Enter. Then update your bios
this should bypass WinFlash and force the update even if you have already the latest bios.
As a reminder, don't forget to have your battery fully charged and plug your laptop to the charger when you do a BIOS update, and don't forget that if a BIOS flash goes wrong you'll brick your dear laptop.

I apologize for my bad english and i hope that this will help you as it helped me.
chears!


YOU'RE DEFINITELY AN ANGEL! Wow. Thank you so much!!!

For my own knowledge: How exactly did you find this solution?

angel_salam
02-18-2016, 04:10 AM
Well hopefully for me, I noticed the issue right after it started because i use sleep fonction a lot.
I knew it worked like a charm in windows 8 and 8.1 and for a few weeks on windows 10.
the first day of the issue I updated my intel and nvidia video driver, so i first tried to reverte to the last version, but no success, i tried to disable hibernate, defrag the hibernation partition, but no luck again.
then i noticed that on the one hand the laptop was infact in sleep mod until you try to wake him ( since the little power light flashed to show the laptop was in sleep mod) and on the other hand when I opened the lid, the laptop was responding before restarting (screen turn on then bios boot etc). So it was something with the bios that was causing the issue; since windows wasn't the reason and my laptop wasn't damaged in any way too.
So I tried to force a bios update since i already had the lastest bios, to clean this Bios issue, and it worked :)

TheUglyDuckling
02-18-2016, 04:39 AM
Well hopefully for me, I noticed the issue right after it started because i use sleep fonction a lot.
I knew it worked like a charm in windows 8 and 8.1 and for a few weeks on windows 10.
the first day of the issue I updated my intel and nvidia video driver, so i first tried to reverte to the last version, but no success, i tried to disable hibernate, defrag the hibernation partition, but no luck again.
then i noticed that on the one hand the laptop was infact in sleep mod until you try to wake him ( since the little power light flashed to show the laptop was in sleep mod) and on the other hand when I opened the lid, the laptop was responding before restarting (screen turn on then bios boot etc). So it was something with the bios that was causing the issue; since windows wasn't the reason and my laptop wasn't damaged in any way too.
So I tried to force a bios update since i already had the lastest bios, to clean this Bios issue, and it worked :)

Oh, nice. Mine wasn't showing up the BIOS screen when it restarted, so I had no idea it was the BIOS. Anyway, thanks again for your help. Your solution also worked for this other person to whom I recommended :)

Petr.st
02-20-2016, 11:32 AM
:( an update since my last happy response :D

Today my PC again restarted when I tried to wake the little ... from sleep. :mad:

Good news is that re-flash of the bios fixed the issue again but now i'm scared that one day the re-flush brick my PC and bye bye :D

No win update since 10/02 and no real changes on My PC. Installed advanced system care but don't think that's the issue...

Anyone else have same issues again?

angel_salam
02-21-2016, 02:12 AM
:( an update since my last happy response :D

Today my PC again restarted when I tried to wake the little ... from sleep. :mad:

Good news is that re-flash of the bios fixed the issue again but now i'm scared that one day the re-flush brick my PC and bye bye :D

No win update since 10/02 and no real changes on My PC. Installed advanced system care but don't think that's the issue...

Anyone else have same issues again?


This is weird, my sleep function is working well since i fixed it.
uninstall advanced system care, just to be sure.
right now i have no clue :/

Petr.st
03-06-2016, 08:13 AM
This is weird, my sleep function is working well since i fixed it.
uninstall advanced system care, just to be sure.
right now i have no clue :/

Was working just fine since last post :D
NOW yesterday my PC just crashed. Not even BSOD just freeze and turned off in 3 sec (happened few times since move to win 10). Was playing some songs and that was it. When I tried to turn the PC back on it will not start. The lights go on but it just doesn't go even to bios. Just light up and go back off.

Solution for this is to remove the power cable and PC start without any problem. When windows boot up I have checked the sleep functionality and here we go. Yes you know it its gone again. Re-flushed bios and its working fine :D

Anyone have any Idea what could cause the crash and the symptoms? Nothing in logs...
There was no power cut at home or nothing strange happened.

Cheers guys :D

angel_salam
03-06-2016, 01:21 PM
Was working just fine since last post :D
NOW yesterday my PC just crashed. Not even BSOD just freeze and turned off in 3 sec (happened few times since move to win 10). Was playing some songs and that was it. When I tried to turn the PC back on it will not start. The lights go on but it just doesn't go even to bios. Just light up and go back off.

Solution for this is to remove the power cable and PC start without any problem. When windows boot up I have checked the sleep functionality and here we go. Yes you know it its gone again. Re-flushed bios and its working fine :D

Anyone have any Idea what could cause the crash and the symptoms? Nothing in logs...
There was no power cut at home or nothing strange happened.

Cheers guys :D


is your CPU core or CPU cache undervolted? because too agressive undervolt can cause the laptop to suddently shutdown and sometimes even without a BSOD, and when it happens, you hve tu unplug the power cable, and plug it back if you want the laptop to restart.
if not there must be sopmething wrong with your bios, and you should try to refer back to a previous BIOS version for daily usage.

Petr.st
03-07-2016, 07:42 AM
is your CPU core or CPU cache undervolted? because too agressive undervolt can cause the laptop to suddently shutdown and sometimes even without a BSOD, and when it happens, you hve tu unplug the power cable, and plug it back if you want the laptop to restart.
if not there must be sopmething wrong with your bios, and you should try to refer back to a previous BIOS version for daily usage.

Hi Angel :D,

I didn't change any power/cache voltage... All same as far as i know as when i bought it. But the symptoms are same as you described.
I will try to have a look and see if I can find what settings I have there...

Thanks for the reply !!! If nothing help next time I will go to previous BIOS.

joloriquelme
03-16-2016, 04:32 AM
Hi guys!

Here, a standard Asus N551 Notebook owner, brought 3 months ago. Factory setup, only swapped the slow 5400 RPM hard drive for a SSD.

I've searched everywhere for a fix for this annoying problem during all day. It started only couple of days ago. I throught it was a faulty NVIDIA Driver that gave me BSOD during install past weekend.

I've tried even to format the SSD drive and reinstall Windows, without luck.

I was just about to return the computer to the store, when I found this thread!

Re-flashed current BIOS using the instructions from here, and problem fixed.

So far, so good... while I reinstall everything due to the unnecesary SSD wipe '...

This appears to be a Asus Notebook level problem.

Thank you very much! I'll be posting if the problem happens again.

Cheers from Santiago, Chile.

SlashV
09-06-2016, 10:55 AM
Reflashing the latest BIOS worked for me as well. Thank you angel_salam for showing how to do that with WinFlash. (/nodate !)

Must be some hidden BIOS setting that got flipped and is restored by the flashing. This a pretty huge bug if you ask me and *ASUS SHOULD REALLY FIX THIS*. This was a really expensive laptop... and if Windows 10 messes with the BIOS ("what the power buttons do"?) then this laptop should obviously deal with that properly!
ACPI related? Wouldn't be the first ACPI bug...

Raphael Ventorim
10-02-2016, 07:30 PM
Hi to all, i have the same problem as everybody and my computer is an ASUS X550LN
I can't reflash my BIOS

WinFlash shows a message telling that the system will automatically restart and nothing happens!

Does it happen with anybody else?
I'm sure i'm using the command /nodate correctly

pepeculero
10-07-2016, 10:26 PM
Hi to all, i have the same problem as everybody and my computer is an ASUS X550LN
I can't reflash my BIOS

WinFlash shows a message telling that the system will automatically restart and nothing happens!

Does it happen with anybody else?
I'm sure i'm using the command /nodate correctly

Hi there, i'm having the same issue

SlashV
11-01-2016, 02:35 PM
I have the impression the problem occurred after installing and using the Intel XTU.

pepeculero
12-27-2016, 06:28 PM
Hi there, i'm having the same issue

solved!

catinha_sims
02-25-2017, 07:57 PM
Hi!

I have the notebook asus K550JX, and I have exactly the same problem with my computer. When I bought it, already had windows 10.

One of the solutions that you guys said was reflashing the bios, the problem is that in the support page the only versions listed are the 204and 202, but mine is 208. I don't think a bios downgrade would be safe... https://www.asus.com/pt/Notebooks/K550JX/HelpDesk_Download/

What can I do?

fredhun
05-06-2017, 07:33 PM
As of lately, reflashing doesn't work at all! Neither when trying to downgrade or use the 300 bios update again with the /nodate flag. Please help!