PDA

View Full Version : G751JT with GTX 970m, issue with driver newer than 350.12, only me?? - solved



BRA_m3r0tt0
09-04-2015, 03:21 AM
'm the one I'm having problems with the Nvidia driver?
All driver newer than 350.12 give this issue below:

51498

my laptop is the G751-JT with the gtx 970m 3gb, and I've tried everything DDU, clean install, etc.
I delayed to post here because want to make sure to read on other sites (and here, of course), but I do not found anything like that..

kobby2k6
09-04-2015, 03:54 AM
Looks like a hardware issue if your task bar is affected as well. The GPU or motherboard may be defective. Connect to an external monitor and see how it displays

aeolisio
09-04-2015, 05:04 AM
Have you modified anything or used a custom bios?

BRA_m3r0tt0
09-04-2015, 07:28 PM
Looks like a hardware issue if your task bar is affected as well. The GPU or motherboard may be defective. Connect to an external monitor and see how it displays

but why with the 350.12 driver all work?

BRA_m3r0tt0
09-04-2015, 07:44 PM
Have you modified anything or used a custom bios?

no, it's all original driver downloaded from the asus site..

I'm sending another print of how is the current situation, in the driver 350.12

51503

Responding to another question above, yes, I tried with another screen, the problem continued (tried by the thunderbolt, hdmi, vga, before you ask me)

aeolisio
09-04-2015, 10:49 PM
The fact that it only happens with drivers newer than 350.12 is strange i assume you have tried multiple drivers correct? I cant see anything specific changed after 350.12 that would have this affect. Any overclocking?

warryabel
09-05-2015, 06:29 AM
no, it's all original driver downloaded from the asus site..

I'm sending another print of how is the current situation, in the driver 350.12

51503

Responding to another question above, yes, I tried with another screen, the problem continued (tried by the thunderbolt, hdmi, vga, before you ask me)

the only thing i can see is the custom refresh of 90 hz... have you try it with 60,75, or 100 hz? is 350.15 the official win 10 driver for 751? greetz

Rares95
09-07-2015, 11:53 AM
Why is the refresh rate 90 Hz when it should be 60 by default?

BRA_m3r0tt0
09-09-2015, 11:20 AM
I put 90Hz only to show that option is liberated (custom resolutions), but whenever I try to upgrade, I go back to the standard of 60hz

aeolisio
09-09-2015, 05:48 PM
I put 90Hz only to show that option is liberated (custom resolutions), but whenever I try to upgrade, I go back to the standard of 60hz
I would do a clean win 10 install i doubt it will help but it may show some light on something else that is interfering with the drivers otherwise its hardware.

BRA_m3r0tt0
09-10-2015, 07:03 PM
51606

I think...
I just think...
The forum users should be more careful when suggesting "hardware problems", because many people (like me) use this forum as a reference...
and when a Brazilian guy receives an answer "hardware problem" it's game f*king over..

because:

RMA does not exist here in these lands
It is a distant dream...


Well, the solution was: rool back to win8.1, installed the latest version of Nvidia driver, then, updated to win10 .. no problems after that.

anyone who wants to add me on PS4, my user is there this right here (BRA_m3r0tt0)

thks

aeolisio
09-10-2015, 09:05 PM
51606

I think...
I just think...
The forum users should be more careful when suggesting "hardware problems", because many people (like me) use this forum as a reference...
and when a Brazilian guy receives an answer "hardware problem" it's game f*king over..

because:

RMA does not exist here in these lands
It is a distant dream...


Well, the solution was: rool back to win8.1, installed the latest version of Nvidia driver, then, updated to win10 .. no problems after that.

anyone who wants to add me on PS4, my user is there this right here (BRA_m3r0tt0)

thks
So you didnt even try the windows 10 clean install? Because that was clearly suggested before you assumed it was hardware related.

pka4916
09-11-2015, 05:00 AM
I had the same problem with Clean Windows 10 ..
Even Windows 8.1 the LATEST Nvidia Drivers is making the screen hard to read... it's burning my eyes..
the 331.65 drivers are fine, but anything later, your screwed..

BRA_m3r0tt0
09-11-2015, 12:10 PM
let me explain something:
When I did the regular update: from win8.1 to win10 on launch day, just had the beta driver. It worked 70% (because as you guys should know, an update is not the same thing as a clean install, ok?).
After a while, I tried to do a clean install... That's when my problems began. With the win10's own driver I always have this problem reported above, and, to solve this sh*t I tried everythin... DDU, clean install from driver, all you guys can imagine...
The only solution for me was returning to win8.1, instal the latest driver, and then, updating pro win10