PDA

View Full Version : Asus G751 - Laptop didn't start, screen flashed black/white.



Grovsnus
09-06-2015, 02:06 AM
Hello.

So I've searched around for this issue and it seems some people have experienced the same problem. But I am kinda worried anyways so i thought I'd give it a shot here.

Today when I tried to start up my laptop the screen just started to flash black and white. I pressed the OFF button and restarted the laptop, same problem occured. The third time I tried to start it up it worked normally without any problems at all.

This is a brand new laptop, the only thing I've installed is Windows 10. What could've caused this problem? I mean, considering this is a 2k+ computer I believe this shouldn't happen at all. Should I be worried and send it back or is this a normal problem that can happen occassionally?

Regards.

aeolisio
09-06-2015, 03:32 AM
Normal - no
Could it be something very minor - yes
Would you really want to risk it since its brand new and easily switched now - you decide

Corporal
09-06-2015, 09:48 AM
I remember having a simular issue a few months ago. Unlike in your case, it was showing some gibberish instead. After a ACPI reset (makes a loud click), everything worked fine.

Grovsnus
09-06-2015, 02:15 PM
I just find it weird that it seems to be fine now all of a sudden. I've tried to restart my computer multiple times just to see if it happened again but nothing happened and the computer seems fine now.....I guess i'll just have to wait and see if it happens again, if it does i'll send it back.