PDA

View Full Version : Black screen at startup, G751JY (Only when charger is not plugged in?)



Kimmix
09-08-2015, 07:10 PM
I have noticed that everytime I start up the computer and the charger has been plugged in all time, the startup is perfectly fine, no black screen. But if I turn off my G751JY, unplugs the charger and starts it up again a little later, I always get black screen!

Why is this?

Corporal
09-08-2015, 09:16 PM
Why - no idea.
Workaround - put the laptop in sleep mode (fn+sleep) then wake up again.

aeolisio
09-08-2015, 09:58 PM
Check your power settings and if possible do a clean windows install.

di Valenti
09-09-2015, 11:19 PM
It's not windows - it's something with the system - I get the same thing also - I have tried to debug it but it seems to be rather a random event - it doesn't seem to hurt anything so I just hard start it again - I have both a mouse and external USB HD on the system and I think it may be some kind of start up conflict - also it may be linked to Fast boot.... my system hasn't done it yet when I disable that - but since it doesn't seem to damage or corrupt anything - I have pretty much ignored it since others have reported the same issue... likely a bios update will fix it at some point or a windows update.

joshindaphils
09-09-2015, 11:34 PM
Are you on BIOS v209?

Kimmix
09-10-2015, 07:40 AM
Yes, latest BIOS

aeolisio
09-10-2015, 08:15 AM
Yes, latest BIOS
You try a clean install of win 10 yet?

Kimmix
09-11-2015, 09:33 AM
No I haven't, because I have seen a lot of people still have the blackscreen problem after clean windows install..

Corporal
09-11-2015, 10:11 AM
Clean install doesn't fix it. I had the issue on win8.1, and now (after clean installation) I have it on win 10. It seems to be a bios bug.

TugaPower
09-11-2015, 11:32 AM
If it was BIOS problem it should affect every one using that BIOS. No?

Corporal
09-11-2015, 11:39 AM
"If it was BIOS problem it should affect every one using that BIOS. No? "
It does.

It's an issue that shows up sporadically. I'm pretty sure every single G751JY has this issue, as both G751JY I returned to the seller and the current one have it.