PDA

View Full Version : Asus N55SF



evilkid
12-19-2011, 10:07 PM
hello,

i just bought an Asus N55SF , my problem is, when i press FN + F9 , it suppose to disable my pad, but it dosnt work.
It worked the first 2 days, but now it dosnt, i tried re-downloading the lastest ATK drivers but it didnt help.

Any idea?

thx

fuzon1337
12-19-2011, 10:38 PM
Hi

When you downloaded the ATK package did you uninstall the version you got on the notebook first before you installed the new one?

If no, uninstall the version you have installed now, reboot, install the ATK package, reboot and when you see the splash screen of ASUS, hit F2, go into BIOS and choose "Load Optimized Defaults" then exit and see if it works :)

Btw, which version of BIOS do you have?
In BIOS 207 (http://support.asus.com/Download.aspx?SLanguage=en&m=N55SF&p=3&s=352) you got
1.Fixed that Numeric Key region function Fail when change Keyin Mode
2.Fixed that the USB Device attached USB3.0 Ports can't work after resume from Deep

evilkid
12-19-2011, 11:26 PM
Hi

When you downloaded the ATK package did you uninstall the version you got on the notebook first before you installed the new one?

If no, uninstall the version you have installed now, reboot, install the ATK package, reboot and when you see the splash screen of ASUS, hit F2, go into BIOS and choose "Load Optimized Defaults" then exit and see if it works :)

Btw, which version of BIOS do you have?
In BIOS 207 (http://support.asus.com/Download.aspx?SLanguage=en&m=N55SF&p=3&s=352) you got
1.Fixed that Numeric Key region function Fail when change Keyin Mode
2.Fixed that the USB Device attached USB3.0 Ports can't work after resume from Deep

first of all thx for ur reply,

i did what u just said, but nothing changed, all the other FN combinations work, except for the pad disabling,

and my BIOS is 207, my pc is like 2 weeks old

fuzon1337
12-19-2011, 11:31 PM
Hmm, have FN + F9 worked before?
or has it always been like that since you bought the notebook?

EDIT:

Since it have worked before, if you have been a good boy you have turned on or perhaps if your lucky, you could restore your notebook to an earlier point when this function did work :)

And you could try to download CCleaner (http://www.piriform.com/ccleaner/download/standard) and clean your register, and see if that helps, but that I'm not sure about.

evilkid
12-20-2011, 12:47 AM
Hmm, have FN + F9 worked before?
or has it always been like that since you bought the notebook?

EDIT:

Since it have worked before, if you have been a good boy you have turned on or perhaps if your lucky, you could restore your notebook to an earlier point when this function did work :)

And you could try to download CCleaner (http://www.piriform.com/ccleaner/download/standard) and clean your register, and see if that helps, but that I'm not sure about.

tried CCleaner, nothing changed ...
and restoring would delete my files?
cuz it worked when i had nothing on...

fuzon1337
12-20-2011, 04:24 PM
It worked when you didn't have nothing on ?

About when restoring your notebook to an earlier point when it worked, I'm not sure if it deletes any files or programs that you have installed in the time after it stopped working.

It's a long time ago I used that function to fix my notebook, but IF I don't remember wrong it does not delete anything perhaps installed programs, but not files... but to be sure, you could take a backup on the files you need if it's not there after the restoring.

evilkid
12-20-2011, 05:02 PM
It worked when you didn't have nothing on ?

About when restoring your notebook to an earlier point when it worked, I'm not sure if it deletes any files or programs that you have installed in the time after it stopped working.

It's a long time ago I used that function to fix my notebook, but IF I don't remember wrong it does not delete anything perhaps installed programs, but not files... but to be sure, you could take a backup on the files you need if it's not there after the restoring.

well i mean it worked the first 2 days,
and i jus found out that the FN + F2 (wireless config) dosnt work either >.> ...

fuzon1337
12-20-2011, 05:34 PM
Hmm.... when you bought your notebook did it follow a CD named "Driver & Utility" or something like that?

If it followed, uninstall the ATK package and use the drivers from the CD. That is the correct main drivers and perhaps not the same driver version as on the Asus Support site

evilkid
12-20-2011, 08:03 PM
Hmm.... when you bought your notebook did it follow a CD named "Driver & Utility" or something like that?

If it followed, uninstall the ATK package and use the drivers from the CD. That is the correct main drivers and perhaps not the same driver version as on the Asus Support site

WTH! why i didnt think of that! xD nice idea!

fuzon1337
12-20-2011, 08:19 PM
Hehe, that I don't know.

It's easy to forget what we get with the notebooks we buy ;)

evilkid
12-20-2011, 09:11 PM
Hehe, that I don't know.

It's easy to forget what we get with the notebooks we buy ;)

>.< nothing ...
but do u know how can i configure the FN keys?

fuzon1337
12-20-2011, 09:23 PM
I don't know how to configure or program the FN keys unfortunately.

Didn't your FN + F2 work now either?

If you don't have done to much with your notebook I would reinstall the hole system (F9 during bootup, when you see the Asus logo) and make a clean install. If the problems still occur after that, I would contacted either one of the admins here @asus or contact Asus Hotline and ask them what to do.

If you choose to do a clean install then you can get rid off the bloatware (http://forum.notebookreview.com/asus/380681-asus-utility-bloatware-guide.html) that you don't need on your notebook, update your Atheros network card (if you got that card, very important since it cause a lot of unstability on your notebook)

Brightside
12-24-2011, 07:20 AM
Hi
let us know if its work with u or not, if its still that's mean u have messing something with your Windows system, so all u need to do to be sure u installed the correct drive for your pad, go here http://support.asus.com/ServiceHome.aspx?SLanguage=en and put ur laptop model in the search and go to downloads page to download drivers now chose what OS u used like XP,vista or windows 7 now will show up all drivers, look for TouchPad and download it and then install it after that restart your laptop, hope its help....GoodLuck

evilkid
12-26-2011, 11:07 PM
Hi
let us know if its work with u or not, if its still that's mean u have messing something with your Windows system, so all u need to do to be sure u installed the correct drive for your pad, go here http://support.asus.com/ServiceHome.aspx?SLanguage=en and put ur laptop model in the search and go to downloads page to download drivers now chose what OS u used like XP,vista or windows 7 now will show up all drivers, look for TouchPad and download it and then install it after that restart your laptop, hope its help....GoodLuck

:/ didnt work either ...
and i tried redownloading the ATK package after I installed the pad driver and restarting..
save problem

and i thought maybe the F9 dosnt work? but i tried it and it works well :/

Brightside
12-27-2011, 04:09 AM
hi
let us know did u use mouse? if u do then try to unplug it, if its not work then u need to try format ur laptop and when u install new windows use the cd that come with the laptop for drivers its for windows 7

evilkid
12-27-2011, 12:35 PM
hi
let us know did u use mouse? if u do then try to unplug it, if its not work then u need to try format ur laptop and when u install new windows use the cd that come with the laptop for drivers its for windows 7

yes of course i ve used a mouse ..
and formating is like my last last choice...