PDA

View Full Version : G751JY Cannot restore to factory state



deccauk
09-16-2015, 03:35 PM
I updated my G751JY to windows 10, but before I did I took an image of the windows 8.1 C drive using Acronis True Image 2014.

After ensuring everything was working OK, I took an image of the Windows 10 system, and then restored the windows 8.1 just to check that I could go back to it if necessary.

The machine would not boot to windows - it entered the dreaded "Preparing Automatic Repair" which failed, giving the message "Automatic Repair couldn't repair your PC"

OK - this was a challenge - I'm an IT pro, with many years experience of troubleshooting computers and sorting out PC software issues. This should be easy enough to sort out.

Big fail - after two days solid effort (I'm retired fortunately!) and trying numerous options many times over, I got nowhere. Even formatting the C drive and trying to install windows 8.1 from a DVD failed with the "cannot install windows to a drive with the GPT partition type".

Doing a refresh or a reset from the recovery partition always failed too. Neither could I find any way to make a recovery DVD - is it even possible I wonder?

Fortunately restoring my windows 10 image works fine so I can always get my machine back to that state, but I am absolutely perplexed as to why the windows 8 image won't restore. It can be verified by Acronis as being not corrupt.

I was like a dog with a bone by now, but this problem eventually wore me down and I've come to a grinding halt. It's as though the windows 10 upgrade has done something very subtle to prevent the machine running windows 8.1.

Corporal
09-16-2015, 06:59 PM
Big fail - after two days solid effort (I'm retired fortunately!) and trying numerous options many times over, I got nowhere. Even formatting the C drive and trying to install windows 8.1 from a DVD failed with the "cannot install windows to a drive with the GPT partition type".
Are you sure you started your DVD in the UEFI Mode?


I updated my G751JY to windows 10, but before I did I took an image of the windows 8.1 C drive using Acronis True Image 2014.
You also needed an image of the 100 MB Partition used by UEFI, because Windows 10 apparently modified the boot information. Because of GPT uses it's own partition, as opposed to traditional master boot record (MBR), you need a backup of the UEFI Partition.

Now you could somehow rebuild the boot records for your old windows 8.1 installation. I believe you need to use the UEFI console for that.

deccauk
09-16-2015, 08:11 PM
Yes, my image backup included the UEFI partition and the MBR. Restoring from the windows 8.1 image included the Cdrive, the 100mb UEFI partition and the MBR. It still booted into recovery mode.

Has anyone managed to revert from windows 10 to windows 8.1 via the recovery partion?

Corporal
09-17-2015, 03:07 PM
You could try the following:
1) restore all your windows 8.1 partitions, including UEFI.
2) boot from windows 8 installation dvd or USB
3) Perform these steps: www . itechs-systems . com/fix_corrupt_UEFI_partition.aspx

deccauk
09-18-2015, 09:01 AM
Hi Corporal - I tried your suggestion but it still booted into recovery mode. I didn't really expect otherwise, because the issue is not with the initial boot process, but it was worth a try.

I've now invoked my tried and tested "wrong assumption" theory - If you cannot solve a seemingly insurmountable problem, you are making a wrong assumption. My assumption in this case is that Acronis is succesfully restoring the image. I resized the system partition at one point during my W10 setup and the W10 image is restoring to a partition that is the same size as the image it was created from. That is not the case with the W8.1 image. I'm guessing now that Acronis is messing up the data.

Game on.....

kyrgeo4
09-18-2015, 05:41 PM
Hi Corporal - I tried your suggestion but it still booted into recovery mode. I didn't really expect otherwise, because the issue is not with the initial boot process, but it was worth a try.

I've now invoked my tried and tested "wrong assumption" theory - If you cannot solve a seemingly insurmountable problem, you are making a wrong assumption. My assumption in this case is that Acronis is succesfully restoring the image. I resized the system partition at one point during my W10 setup and the W10 image is restoring to a partition that is the same size as the image it was created from. That is not the case with the W8.1 image. I'm guessing now that Acronis is messing up the data.

Game on.....
Try to restore from boot screen maybe this will work i don't realy know activate F11 key from acronis tools restart and enter acronis from there

deccauk
09-18-2015, 10:09 PM
All my saves and restores have been performed via an Acronis bootable recovery disk.

The plot thickens....

Today I resized my system drive back to what it was when I created my W8.1 image and restored that image yet again. I really did expect it to boot up normally afterwards - ever the optimist.

It didn't... it boots into recovery mode...

kyrgeo4
09-20-2015, 09:09 AM
All my saves and restores have been performed via an Acronis bootable recovery disk.

The plot thickens....

Today I resized my system drive back to what it was when I created my W8.1 image and restored that image yet again. I really did expect it to boot up normally afterwards - ever the optimist.

It didn't... it boots into recovery mode...
I think you must disable secureboot option first from bios before you recover your system and enable legacy

deccauk
09-20-2015, 12:13 PM
Secure boot not relevant in this scenario - windows 10 recovers fine, windows 8 does not.

Gps3dx
09-20-2015, 10:50 PM
Secure boot not relevant in this scenario - windows 10 recovers fine, windows 8 does not.
I advise for you to read the post in my newly created thread, 2nd post (https://rog.asus.com/forum/showthread.php?76993-Guide-How-to-install-windows-8-8-1-10-The-proper-way-(UEFI-based-installation)&p=538709)... You might get some new ideas.