PDA

View Full Version : Start Menu ans Task Manager opens by itself after Win10 update - solved (post #9)



Marchu
09-16-2015, 04:10 PM
hi
really need help. after replacing my G751JL with a new SSD. I reinstalled windows 8 using asus backtracker. installation was a success. but after all the updates, I noticed that the start menu opens by itself. tried to ignore it for weeks and updated to Windows 10. start menu still opens up several times and also after a few minutes gaming online the "task manager" will open up and your out from full screen gaming to windows desktop... anyone having the same problem? pls help how to fix this. thank you

aeolisio
09-16-2015, 11:07 PM
Clean install windows 10

xeromist
09-16-2015, 11:19 PM
You may want to install a malware scanner like Spybot S&D to see if something undesirable is lurking.

Also before doing a complete clean install you could try the Windows 10 refresh option:

Refresh is part of reset in Windows 10. Step 1: Open the Start menu, and then select Settings > Update & security > Recovery. Step 2: Under Reset this PC, select Get started. Step 3: Select Keep my files.

If that doesn't clear up the issue then you may want to just do a clean install. As long as Windows is activated you can do this with the Windows 10 media creation tool and you do not need to have a product key (just skip that part). It will reactivate on its own.

Marchu
09-17-2015, 05:12 AM
thanks. will try all these steps

Gps3dx
09-17-2015, 10:23 AM
Do you have ELAN touchpad driver installed ?
if not your touchpad might be enabled while you write something on the keyboard, then, unintentionally, you touch the touchpad with your arm, which can cause this weird behavior.
After you've install that driver, make sure you're using the "PalmTracking" feature to prevent this issue from occurring.
Plus if you use external mouse, make sure touchpad is "auto-disabled" while usb mouse connected.

aeolisio
09-17-2015, 10:28 AM
Do you have ELAN touchpad driver installed ?
if not your touchpad might be enabled while you write something on the keyboard, then, unintentionally, you touch the touchpad with your arm, which can cause this weird behavior.
After you've install that driver, make sure you're using the "PalmTracking" feature to prevent this issue from occurring.
Plus if you use external mouse, make sure touchpad is "auto-disabled" while usb mouse connected.
He said "task manager" will open up and your out from full screen gaming to windows desktop"
How could his arm possibly do anything on a touchpad to get it to launch task manager from a full screen game?

cl-Albert
09-17-2015, 06:24 PM
Do you have ELAN touchpad driver installed ?
if not your touchpad might be enabled while you write something on the keyboard, then, unintentionally, you touch the touchpad with your arm, which can cause this weird behavior.
After you've install that driver, make sure you're using the "PalmTracking" feature to prevent this issue from occurring.
Plus if you use external mouse, make sure touchpad is "auto-disabled" while usb mouse connected.

This may not apply to the original post if task manager is really opening by itself, but others that are using the internal touchpad instead of an external mouse may also want to check the touchpad smart gesture settings as mentioned in the first item (Win8 Games Minimizing because of touchpad [solved] ) of the thread below.
https://rog.asus.com/forum/showthread.php?46928-Collection-of-Some-Touchpad-and-Touchpad-Button-related-Threads
(https://rog.asus.com/forum/showthread.php?46928-Collection-of-Some-Touchpad-and-Touchpad-Button-related-Threads)

Anyway, just wanted to mention it in case some people were still running into this problem to see if it can help.

Gps3dx
09-17-2015, 10:23 PM
@aeolisio...
@Marchu also wrote "...start menu opens by itself..." - that's the connection to the touchpad, as it contains shortcuts ( three fingers or swipe from sides into the touchpad - depends on the driver version and OS ).
Thus, when in full-screen mode ( like during a game ) "launching" the start menu, take you out of full-screen mode, back to the desktop.

P.S - won't you agree with me that its better to see in our forum a "radical" solutions advises ( that might help someone in future searches ), more then seeing a new thread asking some question that was already discussed in the past ?
I can only advise you to put your time & effort to make our forum more professional & organised ( like XDA forums ), ( i.e tell ppl to search instead of opening new thread to already answered questions ) instead of expressing your doubt in other's solutions.

Marchu
09-20-2015, 03:54 AM
Refresh is part of reset in Windows 10. Step 1: Open the Start menu, and then select Settings > Update & security > Recovery. Step 2: Under Reset this PC, select Get started. Step 3: Select Keep my files.

this did the trick! Thanks Xeromist!

just had to install apps again and update. drivers were installed automatically. so far so good. maybe there was a bug or virus when OS updated to W10.

aeolisio
09-20-2015, 04:36 AM
@aeolisio...
@Marchu also wrote "...start menu opens by itself..." - that's the connection to the touchpad, as it contains shortcuts ( three fingers or swipe from sides into the touchpad - depends on the driver version and OS ).
Thus, when in full-screen mode ( like during a game ) "launching" the start menu, take you out of full-screen mode, back to the desktop.

P.S - won't you agree with me that its better to see in our forum a "radical" solutions advises ( that might help someone in future searches ), more then seeing a new thread asking some question that was already discussed in the past ?
I can only advise you to put your time & effort to make our forum more professional & organised ( like XDA forums ), ( i.e tell ppl to search instead of opening new thread to already answered questions ) instead of expressing your doubt in other's solutions.

Please do post a video of you with your arm not your fingers opening the Task manager out of a full screen game because thats what he said was happening and thats what you assumed when you wrote " you touch the touchpad with your arm, which can cause this weird behavior. "
Maybe instead of assuming you could actually read posts before providing information that would be much more useful and professional
His post stated "after a few minutes gaming online the "task manager" will open up and your out from full screen gaming to windows desktop..."

joshindaphils
09-20-2015, 12:06 PM
You are not by chance doing some odd key combinations like Ctrl+Shift+Esc?