PDA

View Full Version : Some ctrl+alt signs, like @, $ and has stopped working on g750jx :S



Defendor89
09-18-2015, 08:05 PM
Hey.
Dont know if any1 else has this problem but a few days ago suddenly as far as i can see some of the ctrl+alt signs, like @, $ and has suddenly stopped working, no matter if I use alt gr or ctrl+alt... I have a g750jx and I'm using windows 10(used it for more than a month now so that should not be the reason). I have the latest version of ASUS ATK for G750JX installed.
The signs that don't work are on my keyboard from the altgr or ctrl+alt modifier and numbers 2-4. All other signs work on those buttons though thats to say; 2,3,4,",#,. So I guess it has to be a software fault.

Its very irritating for me as I often use @...

Hope some1 know how to fix this:-)

Tnx in advance
Espen Behrens

cl-Albert
09-18-2015, 09:36 PM
Hi,

Not sure if these suggestions can help and hopefully others have more information if they don't.

1. Try an external USB keyboard with those same symbols if available to see if the problem may be related to the internal notebook keyboard.
2. Try in Windows Safe Mode to help confirm if it is a software issue.
3. Don't imagine your keyboard language in Windows would change without you knowing it, but something else to check.
4. Go back to an earlier Windows System Restore point when everything was working if you're not worried about losing any changes since then?
5. Consider checking with your local ASUS support to see if they know more about it?
http://www.asus.com/support/CallUs
(http://www.asus.com/support/CallUs)

Good luck!

Defendor89
09-19-2015, 06:58 AM
Tnx
Ill check out those points :-)

Defendor89
09-21-2015, 06:14 PM
Hey.
Tried to use an external keyboard with the same result, the same three signs wont work :S
I have also checked language settings and they should be correct (qwerty-norwegian)

How do i boot to safemode? cant seem to get option to access it by pressing either f12, esc or any of those variants as I did back in the w7 days :-P

cl-Albert
09-21-2015, 08:34 PM
Hi,

Yes, unfortunately, it's not as easy to get into safe mode with Win8/8.1 and please check the FAQ below if you don't mind.
Instead of following steps 1-3 to get into 'advanced startup' just hold the shift key while you restart Windows to do the same thing (shortcut) and follow the other steps to get into safe mode.

http://www.asus.com/support/FAQ/1013018/


We don't have the 'altgr' key on U.S. keyboards to access those symbols, so not sure if there will normally be any problems to type them in safe mode.

Also, if you updated your bios around the same time the problem started, that might be something to look into too.

Thanks.

PantZerman
10-31-2015, 10:24 AM
Maybe my reply to a different thread helps:

https://rog.asus.com/forum/showthread.php?77280-Strix-Tactic-Pro-ALTGR-2-and-ALTGR-3-not-working&p=547787&viewfull=1#post547787

When I had this problem in Windows 10, it was related to Asus GPU Tweak shortcuts.