PDA

View Full Version : G53JW-A1 Issues



JeffK7
12-20-2011, 07:53 PM
I got my g53 earlier this year, and everything was going dandy. Starting a month or so ago, I started experiencing slow downs (longer times to open programs, text seemed to "skip" as I was typing...), and this didn't seem like a pressing issue, so I ignored it. So here we are now, and things have only gotten worse. On average, I get 1 BSOD every 2 days from normal usage, including idle time. I have also just now experienced task bar freeze as well as any sort of disc not being read by the disc drive.s. So, all that being said, I have been trying to figure out what has happened to my computer?? I do not torrent anything, and I have anti-virus, so I'm thinking that the problem is most likely a hardware/software issue, not a virus. Does anyone know if the warranty covers things like this, or do I need to pin it to one specific issue first (such as HDD or RAM failing). If anyone has had similar experiences or had knowledge to help me, please post and help me try to fix my nice computer :)

fuzon1337
12-20-2011, 08:03 PM
Hi

Have you tried to reinstall your system to see if there is any change?

You could download CCleaner (http://www.piriform.com/ccleaner/download/standard) and run the register check and clean your notebook for a lot registerfiles that is trash (could be your problem)

Spray som compressed air into the exhaust and clean the fans for dust (if running hot, but if not it's good to do that sometimes to :) ) ...

JeffK7
12-21-2011, 01:57 AM
I downloaded CCleaner, and it did find a lot of files that were deleted. It seemed to run smoother after, but it then froze after it woke from hibernation. I can't reformat now because I have no way to back up my data. After xmas I will reformat, but I don't want it to have to come to that.

fostert
12-21-2011, 03:27 AM
Has the drive been defragged lately? Puran makes a better (and free) defragmenter than the Windows one.

JeffK7
12-21-2011, 04:16 PM
No, I haven't defragged the HDD lately, and I'm trying a system restore now. Still, these things shouldn't be causing what is happened to my computer. I haven't been doing anything that would greatly affect my system in terms of software or system settings, so I think it it hardware related, I'm just not sure how to pinpoint what is causing it.