PDA

View Full Version : G751 strange problem after repasting



deccauk
09-25-2015, 03:26 PM
Repasted my machine today with IC Diamond. Temperatures dropped substantially - on the stress test, the GPU max dropped from 75 to 65 and the CPU from 84 to 73. Quite impressive.

However, I must have broken something. The machine initially wouldn't boot, which was very worrying. After a lot of investigation it will only boot after a power off if I unplug the trackpad cable. If it is plugged in, it won't start up at all, but illuminates the power led and the numlock led.

Is this some sort of error indicator?

It's not the cable itself, because if I plug it in when powered, the trackpad and left/right buttons work fine. Very strange.

Corporal
09-25-2015, 04:36 PM
The issue you're having is very strange indeed. Try cleaning the trackpad cable and plug with alcohol and see if it makes any difference.

deccauk
09-25-2015, 06:31 PM
Yes I cleaned the cable with alcohol. As I said, the cable is working, but I have to reboot after plugging it in to get the trackpad working. Once plugged in, it will survive a restart, because that does not shut off the power.

A cold start however renders the machine dead, with just the power and num lock leds lit.

I've just taken the machine fully apart again and reassembled it, to no avail. I don't think I've done anything wrong - I'm even wondering if it's a trick by Asus to reveal that you've been inside the machine and disconnected the battery.

Perhaps there's a secret reset function - anyone?

Corporal
09-25-2015, 06:49 PM
I'm even wondering if it's a trick by Asus to reveal that you've been inside the machine and disconnected the battery.
No, I've disconnected the battery several times, took out the motherboard. Nothing like what you describe happened after that.

A few troubleshooting questions:
Does IC Diamond conduct electricity perhaps?
Did some of it get on the motherboard by any chance?
Did you touch the conductive parts of the motherboard? Did you feel an electrostatic discharge?

deccauk
09-25-2015, 06:57 PM
No idea whether IC Diamond conducts electricity, but none of it got onto the motherboard.

I touched many parts of the motherboard - I never felt any static though. I think this is an RMA job. Do you think they'll notice that I've been inside and repasted it?

Corporal
09-25-2015, 07:05 PM
if there's no IC Diamond spilled all over the place, nah, I don't think they'll notice. Keep your mouth shut about it :rolleyes: .
Like this : youtube . com/watch?v=DVG1q49yPaY