PDA

View Full Version : G551JW headphone sound issue ( no sound coming from headphone) !!



ali00vee
09-25-2015, 11:04 PM
i don't know where to post it, I didn't find similar thread for G551JW.
I've got a brand new G551JW last week and today i updated its OS to Windows 10.
there is a issue with the headphone sound . i can not get any sound from headphone while its in the jack, nor there is no any headphone device shown in the PLAYBACK DEVICES . I have tried every possible way to fix it ( removed the driver and installed it again, downloaded the latest driver from http://www.asus.com/Notebooks/G551JW/HelpDesk_Download , upgrade the driver software) .
now im really frustrated and seeking for help ...

toronto699
09-26-2015, 12:18 AM
In Windows search for Realtek HD Audio Manager ,then select tool {*} top right corner, select HD Audio Panel , select enable auto popup dialog when device has been plugged in then select mute the output device when headphone plugged in , hope this works
When ever I update the Realtek drivers I always have to rest most of my audio settings , its even worse now in W10

ali00vee
09-26-2015, 10:08 AM
In Windows search for Realtek HD Audio Manager ,then select tool {*} top right corner, select HD Audio Panel , select enable auto popup dialog when device has been plugged in then select mute the output device when headphone plugged in , hope this works
When ever I update the Realtek drivers I always have to rest most of my audio settings , its even worse now in W10


there is no " mute the output device",
the only thing I have is "enable auto popup dialog when device has been plugged in" which is always checked, but still no change and I don't get no sound and headphone is not shown in PLAYBACK DEVICES !

toronto699
09-26-2015, 11:31 AM
install this W10 driver, its an official realtek W10 driver. I do not have headphone in playback devices only speakers ,when I plug in headphone it works , when u install the driver be sure not to be connected to internet

http://www.asus.com/us/support/Download/3/719/0/3/LYuLg2456gbkV5dw/45/

here are the other W10 audio drivers . just choose W10 realtek driver . I think there is a newer version
http://support.asus.com/Download.aspx?SLanguage=en&m=Audio&os=30
what functions are in your advanced audio wizard?
if u decide to install a newer driver be sure to set speakers to Stereo u will have to reset some functions when u install a new driver .
In W10 Be Absolutely sure u are not Connected to Internet When installing the Driver or W10 will install its Own Driver

ali00vee
09-26-2015, 02:40 PM
install this W10 driver, its an official realtek W10 driver. I do not have headphone in playback devices only speakers ,when I plug in headphone it works , when u install the driver be sure not to be connected to internet

http://www.asus.com/us/support/Download/3/719/0/3/LYuLg2456gbkV5dw/45/

here are the other W10 audio drivers . just choose W10 realtek driver . I think there is a newer version
http://support.asus.com/Download.aspx?SLanguage=en&m=Audio&os=30
what functions are in your advanced audio wizard?
if u decide to install a newer driver be sure to set speakers to Stereo u will have to reset some functions when u install a new driver .
In W10 Be Absolutely sure u are not Connected to Internet When installing the Driver or W10 will install its Own Driver

thank you for your help and response.

today when I turned on my laptop out of blue I saw that the headphone is working perfectly...eventhough I didn't do any changes to the system since last time that it wasn't working!
anyway im happy now and it works fine.
BTW my driver version that I installed is 6.0.1.7417 and it is for 2014...I dont know if I change it to 2015 version weather its gonna work or not!

toronto699
09-26-2015, 04:38 PM
if it works don't change driver . I'm glad u are happy . thanks for letting us know its solved