PDA

View Full Version : How to change Asus boot splash to ROG boot splash?



suffian10
10-02-2015, 10:17 PM
guys how to change Asus boot splash to ROG boot splash; ive seen in you tube review for GL552; they are booting with ROG boot splash.

please help

TQVM

Revenar
10-03-2015, 11:58 AM
I'm fairly sure that the boot image is part of the BIOS/EFI rather than read off a file on the machine. That being said, it appears that turning off secure boot there may cause the ROG logo to stop appearing, based on this thread:

https://rog.asus.com/forum/showthread.php?53988-How-to-boot-from-CD-on-Asus-G751

joro_abv
10-03-2015, 01:49 PM
I had to turn off the BIOS CSM in order the ROG logo to appear. You need an UEFI/GPT install first, of course, but I guess that's the case.

suffian10
10-03-2015, 03:29 PM
I had to turn off the BIOS CSM in order the ROG logo to appear. You need an UEFI/GPT install first, of course, but I guess that's the case.

BIOS CSM already disable.... still asus coming out..

BTW thanks for help

suffian10
10-03-2015, 03:32 PM
I'm fairly sure that the boot image is part of the BIOS/EFI rather than read off a file on the machine. That being said, it appears that turning off secure boot there may cause the ROG logo to stop appearing, based on this thread:

https://rog.asus.com/forum/showthread.php?53988-How-to-boot-from-CD-on-Asus-G751

thanks for help

already done as per your insruction.. but diff thing coming out
1. Asus logo
2. win 10 logo

i believe this laptop was preset with asus boot splash; not with ROG spash..

any other optin can be done...

Thanks

maszter
12-04-2015, 07:29 PM
I guess you have the 4750HQ Processor, like mine. Asus logo make this laptop not even worth called ROG :( but this steps work for me, until now without issues, now my laptop boot with ROG logo
you may try this (http://rog.asus.com/forum/showthread.php?22444-G55VW-16Gb-1600MHz&p=163278&viewfull=1#post163278) one using bios 203 :cool:
but remember, change the name into GL552JX.BIN in step 2

dansan
02-26-2016, 02:11 AM
anyone ever figure this out? I get the ASUS boot screen with a white circle of dots spinning below it before it hits the W10 login screen.

would love to the ROG logo if possible.