PDA

View Full Version : Realtek High Definition audio Not working HELP



dunedune
10-06-2015, 04:56 PM
Hello .

It seems like after i reinstalled Intel HD Driver the realtek high definition audio Broke itself ... :mad: , Can somebody please drag download link for realtek high definition audio from Official Asus website ? my Boss expensive Head speaker not displaying Music very smoothly So please can anybody suggest a useful solutions?

Edit : I downloaded Driver from Asus website but its still same problem , the Audio is not same before it means not HD ,Just working on Default sound :( . I changed some settings but nothing happened

toronto699
10-07-2015, 03:39 AM
what PC or laptop do u have? what OS

dunedune
10-07-2015, 03:51 AM
what PC or laptop do u have? what OS



Win 8.1 64bit
ROG Asus G551JW

toronto699
10-07-2015, 01:04 PM
Ok in search type "Realtek HD Audio Manager " u can change { set Audio Settings} from there , usually when a new realtek driver is installed u will have to reset the audio settings as new driver does not remember old settings . hope this helps . HD audio manager may be in the hidden icons lower right . if not , do the search for "realtek HD audio Manager"

dunedune
10-07-2015, 03:08 PM
Ok in search type "Realtek HD Audio Manager " u can change { set Audio Settings} from there , usually when a new realtek driver is installed u will have to reset the audio settings as new driver does not remember old settings . hope this helps . HD audio manager may be in the hidden icons lower right . if not , do the search for "realtek HD audio Manager"

This is the latest version Of realtek HD Audio . I still cannot realize which option is reseting for default Audio settings
take a look

http://postimg.org/image/rkcs8y9x5/

toronto699
10-08-2015, 02:06 AM
D
http://support.asus.com/Download.aspx?SLanguage=en&m=G551JW&p=3&s=714

Check This , "Sound Control Panel" make Sure "RealTek High Definition Audio" Is Selected , Right click ON the speaker icon lower right then play back devices select "RealTek High Definition Audio"
u see the gear {*} in the top right of the HD Audio Manager click it to open select option connector settings and change the control panel options to HD Audio control panel

dunedune
10-08-2015, 06:56 AM
D
http://support.asus.com/Download.aspx?SLanguage=en&m=G551JW&p=3&s=714

Check This , "Sound Control Panel" make Sure "RealTek High Definition Audio" Is Selected , Right click ON the speaker icon lower right then play back devices select "RealTek High Definition Audio"
u see the gear {*} in the top right of the HD Audio Manager click it to open select option connector settings and change the control panel options to HD Audio control panel


http://postimg.org/image/xnyve0qfp/

There"s so gear :confused: .

toronto699
10-08-2015, 12:51 PM
on the first pic u posted there is a Gear when Speakers are selected not when micro phone is selected microphone

http://postimg.org/image/rkcs8y9x5/