PDA

View Full Version : Asus Rampage V Extreme NO APAGA...



beoma830
10-14-2015, 11:48 PM
hola que tal amigos, ojala alguien me pueda ayudar. Pues resulta que cuando apago el equipo (inicio>apagar) la motherboard (rampage v extreme) no se apaga, se quedan encendidos los leds de "bios, start, reset, supreme fx y el logo de ROG" cabe mencionar que el logo de ROG prende de manera intermitente como si estuviera en estado de suspensión y los los pines de la gpu también se mantienen encendidos, sin embargo todos los ventiladores se apagan y no prende el equipo al menos que presione el botón de power del gabinete. Tengo windows 8.1 y desactive la suspensión híbrida sin embargo sigue pasando lo mismo. Esto pasa desde el día que la ensamble (una semana aproximadamente). ojala me puedan ayudar gracias. :)

Chino
10-14-2015, 11:54 PM
Hola

Es normal que los LEDs se mantengan prendidos aunque tu equipo este apagado. Si esto te molesta, puedes dehabilitar la opción en el BIOS.

beoma830
10-15-2015, 12:14 AM
ammm dejo las especificaciones de mi equipo:
i7 5930k
asus rampage v extreme
corsair rm 1000
asus strix 980 ti
swiftech h220x
samsung ssd pro128gb
wd 1tb
la version de la bios es 1502
entonces es normal?? y no hay problema que desconecte la pc de la fuente eléctrica (tengo un regulador y lo apago)?????

Chino
10-15-2015, 01:00 AM
Así es.

Puedes desconectar tu equipo de la fuente eléctrica sin problemas.

beoma830
10-15-2015, 01:42 AM
muchísimas gracias me has sacado de una gran duda :)

Chino
10-15-2015, 04:32 AM
Por nada. :)