PDA

View Full Version : G53J Freezing temporarily every few seconds when gaming.



Norskov
12-21-2011, 04:16 PM
Hi

As the title explains my laptop freezes every few seconds, for -1 second, after a few minutes of gaming. These problems continue after I exit the game, even when just browsing. The games I've tested so far ranges from Quake 3 to Team Fortress 2. I've run a memtest with no errors. I also ran a chkdsk on both my partitions. My laptop is a couple of months old and until yesterday evening I've had no problems.

I've tried reinstalling the operating system to no luck. I've updated every single driver, and tried with earlier drivers as well. I have monitored the temperatures when used, but nothing has changed recently.

I've also tried turning APM off as I saw that suggested somewhere. I haven't had any BSOD since the problem started.

If you have any suggestions feel free to chip in.

Much Appreciated
Norskov

xeromist
12-22-2011, 06:27 PM
Are you looking at temps for CPU, GPU, or both. If it happens after time that is a good indicator of a heat issue. Alternately, check to see if there is a firmware update for your hard drive.

dstrakele
12-22-2011, 10:17 PM
What did you do to disable APM?

Do you have a Seagate Momentus XT HDD?

Have you tried ThrottleStop? See http://rog.asus.com/forum/showthread.php?2329-ATTENTION-G73-53SW-Owners-CPU-Throttling-to-798mhz-and-how-to-fix-it

kb0sdq
12-22-2011, 10:44 PM
I remember reading that nvidia & Ati were putting out updates to fix problems with the newer games.
Just a thought check the games forums see if they have a thread and a possible fix.
Doug

tkd_ron
12-22-2011, 10:52 PM
I had the same problem and I tried everything from clean install all new drivers and then read about quiet hdd on this forum so I googled it found it and installed it and the "hitching" was no longer present. It worked for me it might work in your case as well, good luck.

fountainhead
12-23-2011, 01:11 AM
See if your problem resembles mine in this thread (http://rog.asus.com/forum/showthread.php?2108-Strange-lag-freeze-on-the-G53JW./page3) and give CrystalDiskInfo a shot (use it to turn off advanced power management directly on the hard drive).