PDA

View Full Version : Asus G551JW unable to wake from sleep



johnbonachon
11-14-2015, 01:59 AM
Hi there:

I recently purchased a brand new Asus G551JW (i7, 960m, SSD + HD) with windows 10 preinstalled and it worked fine. However, i don't know how (i blame windows update) but suddenly the sleep function started to fail:

the computer sleeps but when it wakes, it restarts the machine.

ps: its not related with the hybrid sleep.

I tried everything and nothing worked:
-bios updated to the last version.
-upgrade the drivers.
-reinstall windows 10 (i tried to use the recovery partition but it doesn't work for some reason, F9 does nothing.
-I changed to options of the bios.

What's worked was to uninstalling the Intel HD 4600 driver. and using the standard one.

I also downgrade the Intel MEI to the 9 version without any luck.

What can i do?.

Irrition
11-14-2015, 05:18 PM
hi, i'm facing the same problem with my G56JR as well. Could you elaborate on how uninstalling the Intel HD 4600 driver worked?

johnbonachon
11-14-2015, 06:09 PM
53611

It doesn't work

53613

uninstalling the driver works.

btw: i installed 8.1 and its the same.

Btw, i found when the sleep works, it takes some times, the screen turns black (but its still active), while for a faux sleep, the screen turns off almost instantly. IMHO i think that what fails is the sleep and not the wake process

klausx
11-14-2015, 06:22 PM
okay, there are a 2 solutions here, tell me if one of them worked:
1. first try and reset the bios to default status.
2. check the power management and see what triggers it (try to disable if you have like a wireless mouse or something similar)

johnbonachon
11-22-2015, 03:37 AM
okay, there are a 2 solutions here, tell me if one of them worked:
1. first try and reset the bios to default status.
2. check the power management and see what triggers it (try to disable if you have like a wireless mouse or something similar)

For the record:

At last i found the solution.


1. returning the bios to the default state = it did nothing, even changing options did nothing.

http://www.partitionwizard.com/images/tu3001/missing-operating-system-5.jpg

2. updating the drivers = nope.
3. reinstalling the drivers and installing in the correct order (intel chipset, intel mei, intel rest + intel vga and nvidia vga = nay

What's worked was doing a full reset of the bios (that its different to set the default values).
However, it was a bit tricky : reapply the latest firmware. However, my machine has the latest firmware (207) with an older date. So to force the install, we should run winflash with the /nodate flag.

Karimkassan
12-20-2015, 02:10 PM
Hi there:

I recently purchased a brand new Asus G551JW (i7, 960m, SSD + HD) with windows 10 preinstalled and it worked fine. However, i don't know how (i blame windows update) but suddenly the sleep function started to fail:

the computer sleeps but when it wakes, it restarts the machine.

ps: its not related with the hybrid sleep.

I tried everything and nothing worked:
-bios updated to the last version.
-upgrade the drivers.
-reinstall windows 10 (i tried to use the recovery partition but it doesn't work for some reason, F9 does nothing.
-I changed to options of the bios.

What's worked was to uninstalling the Intel HD 4600 driver. and using the standard one.

I also downgrade the Intel MEI to the 9 version without any luck.

What can i do?.

I found a solution :D.
Just re-install the same bios ver you have.
How:
install winflash open cmd as admin, copy the winflash path and past it to the cmd then write:
" /nodate"(there is space).
then winflash will open choose the bios file you have (mine .207 assus rog g551).
then flash and everything will work fine .
Thanks.

Gps3dx
12-21-2015, 04:12 PM
IF ANYONE IS THERE STIL WITH THE PROBLEM -> I NEED YOUR HELP !!! - BUT ONLY IF DID NOT REFLASH YOUR LAPTOP AND STILL EXPERIENCING THE WAKE FROM SLEEP REBOOT ISSUE !!!!
I need your BCD file which sits on a hidden partition, under \EFI\Microsoft\Boot

Inorder to has access to this partition please perform the following commands inside CMD with admis prevleges:


First open an elevated command prompt and give the EFI partition a drive letter


diskpart
list partition
select partition x:
assign letter=b
exit


(Where x: is the number of the partition listed by the list partition command and b is the driveletter you wish to assign to the EFI partition)

Now kill the File Explorer process and start it with administrative privileges:


taskkill /im explorer.exe /f
explorer.exe

SOURCE with images: HERE (http://superuser.com/questions/662823/how-do-i-mount-the-efi-partition-on-windows-8-1-so-that-it-is-readable-and-write)

once you have this file, ONLY COPY IT to another place - BUT DO NOT CHANGE THE ORIGINAL !
Then please upload the file here.

WHY ?
I about 99% sure the problem with the wake-sleep issue is with this file being partially corrupt !