PDA

View Full Version : Disabling Edge Swipe with new g751jy laptop... No control exists in trackpad - solved



SereneNight
11-15-2015, 05:50 AM
Hi:

I just purchased an asus g751jy. I had Windows 8.1 and a driver for an Esus trackpad. I am constantly hitting the gesture for the edge swipe bring up the clock and I've read online this can be disabled in the mouse control panel but I don't have that option, since the driver seems generic and there is no esus tab.

I did read about enabling the elan panel in the reg file but haven't been able to do that.
I appear to have the latest driver according to Asus... But it doesn't appear to have all the trackpad options it should.

Is there any advice? Thanks for your help.

Wyn.

Clintlgm
11-15-2015, 03:49 PM
Not completely sure but track pad has it own software Synaptics on mine look for what yours is In Device manager and install or reinstall
Also look at the Utilities for you model Asus Support Downloads (http://support.asus.com/download/options.aspx?SLanguage=en&type=1)

SereneNight
11-15-2015, 10:32 PM
I checked out the tools at the site mentioned but there were no additional control panels for the elan brand trackpad, beyond the two existing drivers that go with the machine listed on asus's site. I know what you're talking about, most machines have a separate control panel for the trackpad, but this does not for some reason. =-(

cl-Albert
11-16-2015, 05:21 PM
Welcome to the forums!

Hope it's okay to provide a link, but check the sticky thread below for the older ROG models which should still apply to the G751JY.

https://rog.asus.com/forum/showthread.php?46928-Collection-of-Some-Touchpad-and-Touchpad-Button-related-Threads

The first item "Subject: Win8 Games Randomly Minimizing while using Touchpad" will tell you how to access the ASUS Smart Gesture settings for the touchpad (double-left click the touchpad icon in the taskbar) and disable the Edge Gestures.

SereneNight
11-16-2015, 11:18 PM
Welcome to the forums!

Hope it's okay to provide a link, but check the sticky thread below for the older ROG models which should still apply to the G751JY.

https://rog.asus.com/forum/showthread.php?46928-Collection-of-Some-Touchpad-and-Touchpad-Button-related-Threads

The first item "Subject: Win8 Games Randomly Minimizing while using Touchpad" will tell you how to access the ASUS Smart Gesture settings for the touchpad (double-left click the touchpad icon in the taskbar) and disable the Edge Gestures.

Oh, thanks so much! You are the man! That solved the problem perfectly. =-)

cl-Albert
11-17-2015, 01:29 AM
Glad to hear it helped, and thanks for letting us know how it turned out!