PDA

View Full Version : g73 motherboard to lan & audio connector removal, how?



tombj
11-16-2015, 02:11 PM
I need to remove the two connectors, one from the motherboard to audio and the other from motherboard to LAN. they are the only all metal connectors on the board and have shielded cables, both marked 01PA. not sure if I need to lift, pull from the cable side, unlatch something or what edge to lift from. All videos I could find do not show this detail. Any advice would be appreciated. Goal is to repaste cpu and video. Getting half screen of lines on the left and half of bizarre color on the right, figured I'd start with a repaste and then LVDS cable before going further, unless someone has a better idea of whats wrong. Got a black screen on wake, rebooted and got bad video, vid card finned area was too hot to touch, but I don't know if its always like that. fans and air ducts were clear. connector is the metal one to the left of the blue cable end.

TIA
tom

toronto699
11-17-2015, 09:47 PM
maybe this will help
http://forum.notebookreview.com/threads/asus-g73-series-disassembly-guide.475907/

tombj
11-17-2015, 10:19 PM
Thanks, but I've already seen that document and it just says remove the cable, not how it comes off...:(

tombj
11-18-2015, 01:13 AM
better photos here:

http://imgur.com/gallery/nQ5Ta/new

tombj
11-18-2015, 02:34 AM
I got it, you need to pull the tape all the way back to the black then there is a white plastic plug INSIDE the metal part that pulls straight back. if you peel back the black fabric a bit there is enough room to push it back with a tiny jewelers screwdriver a little bit on each side until it slides out