PDA

View Full Version : Facing Problem with G750JX-CV069P 3D after upgrading to Windows 10



rohan2812
11-22-2015, 08:00 AM
I am using G750JX-CV069P with nVidia GTX770M. The 3D settings of my laptop work fine while using Windows 8/8.1. The current version of my nVidia driver is v337.88. I upgraded my system to Windows 10 and for few hours the laptop kept working fine and then the automatic updates feature of Windows 10 downloaded the newest version of the graphic card driver and the option to turn on/off the stereoscopic 3D was missing. I tried rolling back to the previous version of the driver and got my 3D settings back but after some time Windows again downloaded the newer version of the driver. I tried all the workarounds posted on the internet to block automatic updates using regedit. Using MS tool to report non compatible drivers and stop them from downloading again. But none of them helped me. Ultimately I was forced to roll back to Windows 8.1
Can anybody please provide me suggestion on how to get this issue fixed in Windows 10.

rohan2812
11-24-2015, 01:41 PM
Come on guys!!! No one in this forum has faced this problem or no one in this forum has a laptop with 3D screen!!!!

kobby2k6
11-24-2015, 08:23 PM
Download the Geforce experience software and update your Nvidia drivers with it. Windows update won't overwrite it again.

http://www.geforce.com/geforce-experience

Maxter
11-25-2015, 10:38 PM
You can shut off the auto-update feature. I had this same issue...
Check this website out: http://www.howtogeek.com/223864/how-to-uninstall-and-block-updates-and-drivers-on-windows-10/
There, you'll find how to disable the auto-update feature.
As a second note, don't install nVIdia experience yet. There are problems still. nVidia has had many issues with the Win10 update. They are almost solved, but not there yet. They plan on having all drivers updated via the experience software in the future. But until then, I don't recommend installing it. Always click on advanced install, check the "clean install" option, and install whatever you really need from the drivers offered.
Cheers!

rohan2812
12-04-2015, 04:53 AM
Thanks for your response kobby2k6 and Maxter. I am downloading Windows 10 again and will try to apply the methods that you all have suggested. Let's see if it works for me.

rohan2812
12-06-2015, 08:27 AM
You can shut off the auto-update feature. I had this same issue...
Check this website out: http://www.howtogeek.com/223864/how-to-uninstall-and-block-updates-and-drivers-on-windows-10/
There, you'll find how to disable the auto-update feature.
As a second note, don't install nVIdia experience yet. There are problems still. nVidia has had many issues with the Win10 update. They are almost solved, but not there yet. They plan on having all drivers updated via the experience software in the future. But until then, I don't recommend installing it. Always click on advanced install, check the "clean install" option, and install whatever you really need from the drivers offered.
Cheers!

Hi Maxter,

I used a combination of the methods suggested in the link that you shared and now it has been more than 24 hours that I am using Windows 10 without any problems. The updates are getting downloaded but I get notified before they get downloaded and I have time to remove the ones that I don't want. Thanks for your help once again.