PDA

View Full Version : G73 HDD upgrade issues



junglejuice72
12-03-2015, 12:20 AM
Hi all I have an Asus G73jh-tz173v laptop which came with twin 500gb hdd's and have upgraded both drives to 1tb, my issue is since
performing this upgrade using the recovery discs I can no longer add any updates to win7, nothing works such as sp1 or dotnet fix
etc and I cannot turn on the update service.
Has anybody has this issue or know of a fix, I really want to keep it genuine but this is very frustrating, the recovery discs work fine as
far as installation is concerned, when used with an original hard drive everything works 100%...

Cheers, JJ

Almighty1
12-04-2015, 10:38 PM
It would help if you mentioned how you upgraded, did you clone the hard drives and if so, how was it done? Your Windows is still activated after the upgrade?

junglejuice72
12-07-2015, 06:26 AM
I have tried various methods, using the recovery discs and using various imaging programs such as Ghost etc.
Every method gets windows up and running and it states that it's activated it's just that the update service cannot be started and updates
such as SP1 or DOTnet fix etc cannot be installed which means some of my software cannot be used, if I use the exact same methods but
installing to a 500gb (original sized) drive then every method outlined above works 100%.
So in summary I cannot fit my 750gb ot 1tb drive as a primary drive and get it to work legitimately which is what I want...

Almighty1
12-07-2015, 08:20 PM
Have you tried using Macrium Reflect and are you doing Intelligent imaging where it only copies sectors with data or are you doing all sector copying where it copies all sectors whether there is data or not?

Almighty1
12-07-2015, 08:49 PM
Try asking on tenforums.com or this thread instead:
http://www.tenforums.com/installation-setup/32578-cloned-os-hdd-ssd-good-install-have-doubts.html

junglejuice72
12-08-2015, 04:57 AM
Have you tried using Macrium Reflect and are you doing Intelligent imaging where it only copies sectors with data or are you doing all sector copying where it copies all sectors whether there is data or not?

Yes, along with Norton Ghost, Acronis all gave the same results as using the recovery discs....

junglejuice72
12-09-2015, 01:32 AM
Ok I have now sorted this out, using the recovery disc (or even the ghost option) now works with the addition of a driver for the Intel Rapid Storage device
as seen here....

http://www.beezmo.com/geezblog/?p=74

This is due to a structure difference in the larger sized drives as discussed here....

https://support.microsoft.com/en-gb/kb/982018

So now I am able to instal SP1 along with DOTnet fix and I am also able to turn on the Windows update service and was able to successfully
run the update service and download and instal the updates.

Thanks for input...

Almighty1
12-10-2015, 06:21 AM
Interesting and thanks for the info! I actually just upgraded my ASUS G74SX-3DE yesterday, my pair of Western Digital 2.5" Black label 750GB 7200rpm HDD's to a pair of Samsung 850 Pro 2.5" 2TB SSD's on Windows 10 TH2 v1511 10586.29 using Macrium Reflect to clone while in Windows without problems.