PDA

View Full Version : OpenCL.dll error and now 4gb page file error



InverseTundra
12-04-2015, 10:25 AM
Ok. so i have googled the absolute hell out of this and apparently this program has a user base of like 5 because there is ZERO help anywhere for any issue ever. so here i am at the source of the cause so to say lol. im trying to stress test my 6700k. all drivers are installed and up to date. simplified specs are 6700k, gtx 960, 8gb ddr4 2666. i got rog to run at first and it ran through the first 2 tests fine, upon loading the 3rd OpenCL it gave me an error saying that the OpenCL.Dll was missing. so i googled it. and nothing. not a single post anywhere. so i downloaded a base OpenCL.Dll file and put it in. then i got another error with a bunch of random numbers and figured it was a bad download. so i redownloaded it. now its telling me that " RealBench requires at least 4GB of available RAM (including pagefile). Sorry! " and i have 8 gb of ram. and upon googling and looking through the forum i again got NOTHING. so here i am. any and all help would be awesomely appreciated. im just at a loss with this program right now. its worked fine before and now i use it for my 6700k and errors out the ying yang. Thanks again.

InverseTundra
12-04-2015, 11:19 AM
ok so i restarted my system and i dont have the 4gb error on the stress test now but it still persists on the benchmark. but when i run the stress test i get the OpenCL.DLL error again and it stops.

Qwinn
12-26-2015, 10:01 PM
Try reinstalling your NVidia video driver. I recommend using DDU (Display Driver Uninstaller) first to clean out the previous driver completely before reinstalling it. Actually I recommend using DDU *every* time you update your video driver. As you can see from the link, the post by the author of DDU has been stickied on the NVidia forums which is pretty much an endorsement by them to use it.

https://forums.geforce.com/default/topic/550192/geforce-drivers/wagnard-tools-ddu-gmp-tdr-manipulator-new-cpu-core-analyzer-updated-12-21-2015-/