PDA

View Full Version : SSD Install = Higher CPU Temps?



Dream
12-08-2015, 09:21 PM
Finally got around to installing a new Samsung 850 EVO 500gb drive. What a difference! On my JX-TB71 I previously booted from a 7200rpm drive - the difference is night and day.

Here is a screenshot of the speeds that Samsung software reports.

54003

I have "rapid mode" enabled, hence, the insane (reported) speeds. This eats up (up to) 25% of physical ram, but, no big deal since I have 16 gb.

Interestingly, my CPU and MOBO temps are frequently higher now on the SSD install of Windows 7 compared to the HDD. Right now they are idling at 41/42 degrees C respectively - which is perfect, since I haven't repasted in over 2 years!

However, this is now rare on the SSD install of Windows 7. I could be mistaken but the CPU fan is on more often than usual, and temps will spike faster and higher than they did on the old HDD install.

I do a lot of video editing which really works the CPU hard, so this has me a bit concerned. And I can't figure out why the temps are higher now.

My only theories right now:

A) the new install of Windows is, new, so wait a few days and see what happens
*B) I have the "wrong" driver installed for the CPU
C) Rapid Mode from Samsung is driving the CPU slightly harder than normal

*I say "wrong" only because it may be different than what I ran on the HDD windows install. Windows currently tells me that everything is up to date, as does Slim Drivers.

Anyone have any ideas? I will disable rapid mode this week and see what that does.

Finally, what do you run on Windows 7 for a G750?

Chipset_Intel_Win7_8_VER9401016
or
Chipset_Intel_Win81_64_VER9401022

Thanks. Also, for what its worth, I did some basic searches and apparently this is not an uncommon issue for a new SSD install (http://forums.steampowered.com/forums/showthread.php?t=3030957).