PDA

View Full Version : G751JY-WH71, and NVidia GeForce Experience does not open



Thatguy1
12-11-2015, 05:53 PM
Not sure if I'm posting this in the right area but.. I can not for the life of me get NVidia GeForce Experience to even open up at all. It always errors out.. I have tried uninstalling and reinstalling to no avail, and I have no idea what else to do.. Any help appreciated. TIA, (GeForce 980m)

Thatguy1
12-11-2015, 05:56 PM
I have Googled fixes and nothing is working.

Waskadagama
12-11-2015, 07:03 PM
If you have problem with GeForce Experience 2.7.4.10, uninstall ASUS GameFirst III.
I had the same problem with my G751JY-DB72, it helps.

toronto699
12-11-2015, 07:26 PM
With the updated Nvidia Drivers 359.06 the GeForce Experience was also updated to 2.7.4.10 , that version is very slow to load and sometimes times out . U can download A Beta Version of GeForce that works fine until Nvidia Releases a New Version of GeForce with the next driver release
http://www.geforce.com/geforce-experience/gfe-beta

joses8112
12-14-2015, 05:13 PM
If you have problem with GeForce Experience 2.7.4.10, uninstall ASUS GameFirst III.
I had the same problem with my G751JY-DB72, it helps.

After several hours uninstalling and installing different versions of Geforce Experience, changing settings and looking in the internet for a solution, I found that this is the solution to the problem.

How do I get to this point, I did a clean install of windows 10, then installed Geforce Exp. and then one by one piece of software from the Asus drivers website, after each install I opened Geforce Exp. to check compatibility, once I got to the Asus Gamefirst, Geforce did not work anymore, hence,

Uninstall ASUS GameFirst III, (it suppostly prioritize internet banwidth for games, not sure if you need it or not, I don't have heavy internet applications running in the background while I'm gaming).

LeChat
12-16-2015, 12:52 AM
You are right, Gamefirst III seems to be the problem.

I just killed the Gamefirst III process and Geforce Experience 2.7.4.10 started like a charm.

Stopping or puting the AsusGameFirstService service on manual fixes the problem also.

Cheers!

X

toronto699
12-17-2015, 04:50 AM
There is a New G-Force Experience Version 2.8.1.21 that fixes G-Force Experience Run time
http://www.geforce.com/geforce-experience