PDA

View Full Version : G53SW shuts down as logging in to Windows...



BrianDavis
12-14-2015, 03:28 PM
Hm, where to begin... Well, about six months ago something went wrong with the laptop. It started and boosted fine, but the screen was dead, didnt get any signal from hdmi or vga either. Read around on some forums and decided that the problem should be the gpu. Ordered a replacement from eBay, got it from the mail and replaced the "broken" one.
When I started it after reassembly, the power button didnt work, realized later that it was the connection-thing on the mainboard, so thats not an issue anymore... Anyway, screen is still dead, but I really dont care about that since the laptop is always connected through hdmi to my tv. Hdmi and vga works fine. Everything else seemed to be ok, the "Express gate cloud" worked fine. But, as when I logged into Windows, it just died, no warnings or anything. Tried it some more times, a few times it stayed on for maybe a minute or two, and sometimes it died before entering the windows password.
So, I thought software problem... Used the restoration function to reset everything, fresh installation of os and so on. Installation worked without trouble, but the damn thing still shuts down when logging into windows!!!
So this is where Im at atm... It shouldnt be software-related, right? Can the hdd be damaged? I really dont know what to try next...

C4RN1
12-14-2015, 08:20 PM
Can you verify your fans are working? Do the fans ramp up when trying to load windows?

Try to boot mini xp with a hirens boot cd and see if your computer is stable enough to idle for a few minutes.

You can also test the hdd, test the ram, test the graphics adapter with hirens.

Download here

http://www.hirensbootcd.org/download/

Use Rufus to make a bootable usb drive or burn the iso to a cd.