PDA

View Full Version : G751JY Disable TrackPad Click



cuniac
12-19-2015, 02:29 AM
Does anyone know how to disable the trackpads touch to click? I keep clicking on things by accident lol.

cpasoft
12-19-2015, 06:07 PM
It depends witch driver are you using.
I'm using the Asus SmartGesture ver win10_64_ver409. In this driver, just go to the Asus Smart Gesture panel and uncheck the first option under Gesture Tab (one finger selection).
You can also uncheck the others options, for one, two, three or four fingers as well...