PDA

View Full Version : G751JT adapter not detected, not charging



zedekiah
12-26-2015, 08:39 AM
Hello,

This is my first time posting here as this is also the first time I've encountered a problem with my ROG units.(Had a G60Vx) I recently
bought ROG G751JT, its been 3 months and just now I noticed that I am having some fps drop in fallout 4 and when I checked, the
battery is almost drained. I am plugged in but somehow is not charging/detecting the adapter. Is this a known issue? Swapping the
unit for a new one is out since its pass the sellers swap warranty (a month I think). I've already raised this incident to tech support, just
wondering what the community thinks of it and what my next move would be.

Thanks,
Zed

Corporal
12-26-2015, 08:59 AM
If you have a voltmeter, try to measure if there's voltage coming out of it. Then you only need to send the charger in.


I am plugged in
If it's not charging, but windows says it's plugged in, then it's the battery controller preventing it from overheating. Wait for it to cool off

zedekiah
12-26-2015, 09:15 AM
Hi Corporal,

Thanks for the reply. Yes I did chek the adapter just now and its outputing 17ish volts, so I think its within the charging pin of the unit
itself. Also windows isn't saying its plugged in, like the other threads here say. Its as if I was playing on battery. Its not detecting the
adapter. I guess i'll wait it out some more.

Thanks and Happy Holidays,
Zed

zedekiah
12-28-2015, 01:28 PM
Hi,

Just an updated. It seems that it was an adapter issue. Does anybody know where I can get those 230W Adapters that would work for
my G751JT? I'm from the Philippines though.

Thanks,
Zed

Gepetto
01-05-2016, 11:44 AM
Hi,

I've had the same issue on my G751JY

I play Far Cry 4 when I notice a sudden drop in FPS and brightness as well.

The power cord is plugged into the computer, but the computer is not charging. The green LED light on the power brick is off too.

Unplugging the power cord from the wall socket and plugging it back in seems to solve the problem, but only temporarily. Eventually, the AC adapter stops charging the computer again.

I have ordered a new AC adapter hoping this is actually what's wrong with my computer as the warranty just expired.

Thx for keeping this thread updated if there is anything new on the radar.


I believe AC adapters for g751 can be bought fairly easily online:
http://www.amazon.com/laptop-power-cord-for-asus-g751/cp/uqd4w7andfnp62g
http://www.adaptercharger.co.uk/index.php?main_page=product_info&products_id=392

aeolisio
01-05-2016, 12:24 PM
Hi,

I've had the same issue on my G751JY

I play Far Cry 4 when I notice a sudden drop in FPS and brightness as well.

The power cord is plugged into the computer, but the computer is not charging. The green LED light on the power brick is off too.

Unplugging the power cord from the wall socket and plugging it back in seems to solve the problem, but only temporarily. Eventually, the AC adapter stops charging the computer again.

I have ordered a new AC adapter hoping this is actually what's wrong with my computer as the warranty just expired.

Thx for keeping this thread updated if there is anything new on the radar.


I believe AC adapters for g751 can be bought fairly easily online:
http://www.amazon.com/laptop-power-cord-for-asus-g751/cp/uqd4w7andfnp62g
http://www.adaptercharger.co.uk/index.php?main_page=product_info&products_id=392
Here is the correct 230w adapter for a g751
http://www.ebay.com/itm/230W-Delta-ADP-230EB-T-AC-Adapter-Charger-Cord-For-ASUS-G751JY-DB72-G751JY-DH71-/121835887477?hash=item1c5dfc1b75:g:9ekAAOSwMmBV7Vh O

hasee.b
04-17-2016, 09:30 PM
Hello,
Can you kindly give some update. Does changing the adaptor solve your problem?
I am also in kinda same trouble. I didn't get any response yet on
https://rog.asus.com/forum/showthread.php?81516-G751JT-adapter-not-detected-not-charging&highlight=g751+charger