PDA

View Full Version : G750JZ Problems with built-in HDD



thorvason
12-27-2015, 11:48 AM
Hello folks,

at the beginning of this year I got myself a G750JZ. I was quite happy about it until my first few games I played got moved to the inbuilt HDD, since I need a lot of space for different things.
The problem is, that the HDD seems to load every few seconds for a blink of an eye but then continues. This leads to short freezes in games, freezes when I play a video from the HDD, even music. I moved games, where I don't care about that onto my SSD, but that isn't a solution. It's more painfull when I am programming something and the IDE stops for a second and remains at that point and you are forced to stop for a moment and wait for what the IDE registered and what it didn't. I looked the powersaving settings up but I checked there that the HDD never "goes to sleep".
I am overall happy with the performance of the laptop, but this cant go on forever. I have a external HDD, but don't want to carry that thing around since I am travelling a lot.
Do you have any ideas what I can do about this?

Greetings

navis995
12-27-2015, 01:28 PM
My HDD died on me after a year and it started by being slow and randomly unresponsive, 100% under load and even not being detected from time to time and of course random noises that were loud and made no sense. I advise you getting new disk asap as you might be in danger of losing your data.

I'd recommend you getting a SSD since it's 100% electronic, meaning it has no mechanical parts so it cannot get damaged no matter what you do to it unlike HDD that gets damaged by simple vibrations. It also runs cooler, soundless and has bigger life spam. The only downside is the price but it is worth it since it's a must in nowadays PC's.

Cheers

thorvason
12-27-2015, 02:50 PM
Hey thanks for the reply, but it more or less the fact that it was that way from the beginning since I bought this laptop, which shouldn't be. Could it be some part my fault, maybe some settings that could be wrong? Googled the hell out of me but don't find anything. Or should I get a refund since, when I run a smart tool, I don't see any damage to the HDD?