View Full Version : After G751JT Bios update and it boots into the bios ( not windows) - solved

12-27-2015, 11:05 PM
Any possible help here? I did a bios update to the laptop because I noticed the games weren't functioning right nor my NVidia experience drivers even though I had everything up to date including all the drivers from Asus.

So the problem is I can't boot into windows, The bios does see the HDD's but I can't go past the bios after I save and exit.

(Bios from *I think 205 to 211)
( I did notice that Secure Boot Control was enabled on the bios so disabled it) either option didn't work
Also I did try Restore defaults nothing / Disabled and enabled Fast boot / launch CSM disabled and nothing.

12-27-2015, 11:14 PM
Note that You should search the forum - as this issue isn't the 1st time someone ask it.

After bios flashing, sometimes the bios resets.
My guess is that you need to toggle your current CSM option in the bios. ( I.E if CSM was enabled, then disable it, vise versa ).
if the above does not help LEAVE IT TOGGLED then toggle SECURE BOOT option in the bios.
Also, in the BOOT SCREEN make sure your boot device is the right HDD ( as the JT got two drives by default from retailers )

what is CSM, and why it effects windows boot -> READ HERE (https://rog.asus.com/forum/showthread.php?76993-Guide-How-to-install-windows-8-8-1-10-The-proper-way-(UEFI-based-installation))

12-27-2015, 11:40 PM
Awesome Problem Solved! Thanks, out of all those options I missed that toggle on Launch CSM disable to Enable. So bios Does reset the settings. Thanks again and I will read up on that guide, as for now I have Launch CSM set to Enabled.