PDA

View Full Version : Gforce experienece slow opening time, solved by removing ROG Gamefirst



parimikk
12-28-2015, 01:03 PM
Hey,

Gforce experience takes allot of time to open it. Little bit over 9 minutes. I am using windows 10 on asus rog gl552vw. I have tried clean install and beta drivers.

---------------------------------------------------------------------------------
EDIT 1
---------------------------------------------------------------------------------
Removing ROG Gamefirst application solved problem for me. Credits go to Shinob!.

ROGKenny
12-28-2015, 02:05 PM
Same here....so you're not alone.

I think it's the application and Windows 10.

Not sure, but will update if I hear of anything of a fix.


Hey,

Gforce experience takes allot of time to open it. Little bit over 9 minutes. I am using windows 10 on asus rog gl552vw. I have tried clean install and beta drivers.

parimikk
12-28-2015, 02:39 PM
My friend has older samsung laptop with 720m gpu. takes about 30 seconds to launch Gforce Eperience. He is also running windows 10.

Shinob!
12-28-2015, 04:02 PM
Remove ROG gamefirst program.Most likely Geforce experience will be back to normal.

parimikk
12-28-2015, 07:58 PM
Remove ROG gamefirst program.Most likely Geforce experience will be back to normal.

THANK YOU. This solved problem for me.

Shinob!
12-29-2015, 01:17 PM
No problem,in fact,the solution came from this thread (https://rog.asus.com/forum/showthread.php?81467-Geforce-experience-taking-ages-to-load-or-crash).