PDA

View Full Version : No sound after unplugging the headphones from jack. Restart needed G750JM



blackguard
01-04-2016, 12:45 AM
So....is this caused by hardware? or is it a driver f-up? I was listening to Critical role in a tab on the browser. I paused it to check out another video. At the point when I was done with that, I unplugged my headphones to go back to the laptop's speaker and then it happened. Once unplugged no sound could be heard no mater how hard I tried to fiddle with the volume. Plugged the headphones back in, and sound could be heard. Took them out yet again, and sure enough still no sound. No errors came up nothing. Tired to fiddle with the playback devices setings still nothing. The only soultion was to restart the machine and now it seems fine. I don't want this thing to happen again though. Anyone else encounter this problem? I've seen it on my mom's small notebook from time to time too.

Jam31337
02-12-2016, 05:39 PM
So....is this caused by hardware? or is it a driver f-up? I was listening to Critical role in a tab on the browser. I paused it to check out another video. At the point when I was done with that, I unplugged my headphones to go back to the laptop's speaker and then it happened. Once unplugged no sound could be heard no mater how hard I tried to fiddle with the volume. Plugged the headphones back in, and sound could be heard. Took them out yet again, and sure enough still no sound. No errors came up nothing. Tired to fiddle with the playback devices setings still nothing. The only soultion was to restart the machine and now it seems fine. I don't want this thing to happen again though. Anyone else encounter this problem? I've seen it on my mom's small notebook from time to time too.

try cotton ear cleaner to clean the 3.5 jack inside