View Full Version : Problem after G55vw factory reset/win10

01-08-2016, 07:46 AM
Good morning,

A few days ago I decided to run a factory reset on my G55vw that has been running win10 since this summer.
When I tried pressing F9 at boot that didnt work which.. was annoying.
I then tried to reset using the backup-DVDs that was created when I got the computer but it seems I have a problem with the DVD as well. (I dont know if that is related to win10 - who uses the DVD anyway?)

Anyway - so I got into Contact with ASUS support who told me to move the files from the DVDs onto a USB-stick and boot from that.
Lo and behold - that worked and I got the question if I wanted to flash the image.
The flash tool finished without errors and I happily restarted... to see an error message: Insert bootable media...

I look into BIOS and I see that the only boot option I have is "hld-dt-st dvdram gt51n".

To me that seems like something about win10 reset made the computer not want to boot from the harddrive anymore? (which I assume would be the normal boot.. HDD something?). There are no other boot options except for the USB - if that is inserted.

Has anyone else experienced this and found out how to fix it?

For reference - Everything (except for possibly the DVD) was working fine until this happened.
I havent made any manual Changes to BIOS.

01-08-2016, 04:00 PM
* Update - got into Contact with asus support again. Told me to send it in :(

01-08-2016, 05:32 PM
If you recovered back to Win7 (let us know if it was Win7 or Win8/8.1?), be sure to disable secure boot and enable Launch CSM if available.
Your hard drive may not appear under the boot options if you don't have those bios settings above set correctly, but you also want to check your hard drive under the 'advanced' SATA bios menus to confirm it's still seen.
The ASUS support you contacted may have thought you were referring to this bios menu rather than the bios boot menu that you mentioned and thought your hard drive was no longer detected by your notebook.

Anyway, yes, suggest looking into it more and hoping you can get it solved. Thanks.

01-08-2016, 08:19 PM
It was back to win, 7. I'm not sure what you mean by different bios menus but I'm pressing f2 to enter.
Under advanced and sata-configuration I can still see the hard drive under port 1.
I can't find an option for secure boot though. Or launch csm.
Are those supposed to be in the bios menu as well?

01-08-2016, 09:42 PM
Unfortunately, don't have a G55VW unit around to check and your settings might also be different depending on the bios version, but look for a UEFI bios setting or something related to the Operating System in the bios if you don't see options to disable secure boot.

You may want to tell us the bios version you are running and see if other G55VW owners can provide more suggestions too.

If you're running Win7, you may need to change some bios settings if you were running Win8/8.1/10 before.

Good luck!

01-09-2016, 05:17 AM
Enter bios by pressing F2 during startup. In the Boot tab you should see Launch CSM under Boot Configuration if you're using the latest bios version (mine is running 217). Enable Launch CSM if it's disabled. Then in the Security tab you should see Secure Boot Control at the bottom. This has to be disabled. Then hopefully you'll see your harddrive in the list of available boot devices after a reboot.

01-09-2016, 05:44 AM
Also you issue might be that you booted your USB with the DVD Files on it BIOS, where if you booted it UEFI it would have flashed UEFI as it is it sounds like your system is still set up for UEFI GPT and your flashed BIOS MBR Version of windows 7. I'll link you to a old thread here (http://rog.asus.com/forum/showthread.php?28758-GUIDE-G55-G75-Upgrade-Notes&country=&status=)that covers all the issues of Clean installing win 7 or 8

You could try hitting the Esc key when you boot up with the USB Key connected that will bring up a Boot menu where you would select your UEFI USB not sure this will work but its worth a try

01-09-2016, 11:56 AM
Thanks for all your replies.
Tried the uefi thing. Sadly it didn't help.
My bios version is 2.15.1226 at the bottom of the screen. At the top it says version 217. I still can't find those options though.
I've started looking through those threads but.. I wish I was better at this stuff..

01-11-2016, 02:46 PM
Well I guess by now you have figured out that if your back up DVD's are not working for you that you will have to Clean Install. I linked you to our best thread on all the options to accomplish this.
You can download an ISO from Here (https://www.microsoft.com/en-us/software-download/home) all the latest Drivers can be download your drivers from Asus Support Downloads (http://support.asus.com/download/options.aspx?SLanguage=en&type=1)
Here is a link to a very good Step by Step Tutorials (http://www.sevenforums.com/gtsearch.php?cx=partner-pub-7156303416008077%3A4597694737&cof=FORID%3A9&ie=UTF-8&q=How+to+install+in+UEFI+mode) you will need a Product key for win 7 HP to make the download. Same links for windows 8, you will find a link to the 8 fourm while in the 7 forum. as well as links to Windows 10 forum. Windows 10 ISO will be the easiest to download since your hardware has already activated with MS activation servers. However Asus does not support windows 10 on your notebook so you will be on your own to find hardware drivers to get everything working correctly. there are thread here where the correct versions are that will get you going. I can't help as I'm staying with window 8.1 for my G75VW
For windows 8.1 which is supported you will need a legit Window's 8 or 8.1 Product Key