PDA

View Full Version : ASUS Strix Claw Mouse does not work correctly



DeniCevap
01-10-2016, 07:27 PM
Hi, so basically I have an issue that makes me claw (no pun intended) out my eyes... I've purchased an ASUS Strix Claw Gaming Mouse and the quality of it is really good for the money. However I have an issue with it now that makes it pretty much unusable.

When I press MOUSE4, MOUSE5 or MOUSE6(DPIClutch) the mouse stops responding and I have to replug the mouse. I've digged around and found out that a specific driver is causing this problem, when I remove the driver which causes the problem, my DPI clutch works perfectly but MOUSE4 and MOUSE5 do not work at all.


Device USB\VID_195D&PID_1016&MI_01\8&1ea469b5&0&0001 was configured.

Driver Name: input.inf
Class Guid: {745A17A0-74D3-11D0-B6FE-00A0C90F57DA}
Driver Date: 06/21/2006
Driver Version: 10.0.10586.0
Driver Provider: Microsoft
Driver Section: HID_Inst.NT
Driver Rank: 0xFF3101
Matching Device Id: USB\Class_03&SubClass_01
Outranked Drivers: input.inf:USB\Class_03:00FF3202
Device Updated: false
Parent Device: USB\VID_195D&PID_1016\7&1c9e793b&0&3

The mouse is updated to the newest version.

That is the driver that keeps installing itself after I plug in the mouse and causes my mouse to stop respond when I use the extra buttons. When I remove it DPI Clutch works, but not MOUSE4 and MOUSE5. But it is really annoying to have to do that every time I reboot or when it reinstall itself in a middle of gaming.
And the mouse also ruins some games for me. I went to play Warframe for the first time since getting this mouse and as soon as I mouse the mouse or press to shoot, the game doesn't recognize the mouse anymore and starts walking forward. First I thought it was the game, but I tried with a new mouse and it worked perfectly.

What is wrong and how do I fix it? I am running W10 but the same thing happens on W7 on a different computer. I've read that some people had the same issue but no solution was posted.
Sorry for my English, not my first langauge.

s7abo
02-12-2016, 07:32 PM
Hi, I have similar issues.
My mouse (Strix Claw) does not switch correctly between application related profile. Profile is switched, but not with all settings.
And when i create some profile in software mode and I close Strix Software (currently latest), i cannot start it again. But i delete saved profiles from .../appdata/roaming..., the software starts again correctly.
So, I think our issues comes from the software.

rentero032907
01-30-2017, 02:11 PM
Hi, I have similar issues.
My mouse (Strix Claw) does not switch correctly between application related profile. Profile is switched, but not with all settings.
And when i create some profile in software mode and I close Strix Software (currently latest), i cannot start it again. But i delete saved profiles from .../appdata/roaming..., the software starts again correctly.
So, I think our issues comes from the software.



i have an issue in my strix mouse the left click of my mouse it always double click its have to use, i rate it it 8 to 10, when i press it it alwys double click
what can i do to fix it,